[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:

    https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
    https://admin.fedoraproject.org/updates/loggerhead-1.18.1-1.el5
    https://admin.fedoraproject.org/updates/python-feedparser-5.0.1-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

    avl-0.3.5-1.el5
    imapsync-1.404-3.el5
    opensc-0.12.0-2.el5
    perl-NTLM-1.08-1.el5

Details about builds:


================================================================================
 avl-0.3.5-1.el5 (FEDORA-EPEL-2011-3009)
 AVL tree manipulation library
--------------------------------------------------------------------------------
Update Information:

New package in the Fedora repository.
--------------------------------------------------------------------------------


================================================================================
 imapsync-1.404-3.el5 (FEDORA-EPEL-2011-2918)
 Tool to migrate email between IMAP servers
--------------------------------------------------------------------------------
Update Information:

This module provides methods to use NTLM authentication.  It can be used as an authenticate method with the Mail::IMAPClient module to perform the challenge/response mechanism for NTLM connections or it can be used on its own for NTLM authentication with other protocols (eg. HTTP).

--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr  2 2011 Nick Bebout <nb fedoraproject org> - 1.404-3
- Add dependency on Authen::NTLM
--------------------------------------------------------------------------------


================================================================================
 opensc-0.12.0-2.el5 (FEDORA-EPEL-2011-3006)
 Smart card library and applications
--------------------------------------------------------------------------------
Update Information:

Update to the current upstream release to fix problems with PIV certificates.

--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan  3 2011 Kalev Lember <kalev smartlink ee> - 0.12.0-2
- Disabled asserts
* Mon Jan  3 2011 Kalev Lember <kalev smartlink ee> - 0.12.0-1
- Update to 0.12.0
- Removed and obsoleted mozilla-opensc-signer and opensc-devel subpackages
- Dropped patches which are now upstreamed
- It is no longer possible to build in both pcsc-lite and openct support,
  so opensc now gets built exclusively with pcsc-lite.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #694274 - PIV Certificates not displayed
        https://bugzilla.redhat.com/show_bug.cgi?id=694274
--------------------------------------------------------------------------------


================================================================================
 perl-NTLM-1.08-1.el5 (FEDORA-EPEL-2011-2918)
 NTLM Perl module
--------------------------------------------------------------------------------
Update Information:

This module provides methods to use NTLM authentication.  It can be used as an authenticate method with the Mail::IMAPClient module to perform the challenge/response mechanism for NTLM connections or it can be used on its own for NTLM authentication with other protocols (eg. HTTP).

--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]