[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

dist-5E-epel build targets need an update.



Hi,

I was just adding a new package to EPEL5 which built fine in mock with
CentOS but fails in
koji with.

Requested 'gsl >= 1.12' but version of GSL is 1.10

and indeed 1.13 is present here:

ftp://ftp.redhat.com/redhat/linux/enterprise/5Server/en/os/SRPMS/gsl-1.13-3.el5.src.rpm

where as koji installs

DEBUG util.py:247:   --> gsl-devel-1.10-10.el5.x86_64

Presumably the external repos need an update.

Steve.

-- 
Steve Traylen


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]