[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: python-turbojson from EPEL trying to upgrade CentOS 6 rpm



On 08/04/2011 11:15 PM, Kevin Fenzi wrote:
> This is not expected. ;( 
>
> There should not be a newer one in epel. ;( 
>
> I will try and track down whats going on and get that version removed. 
 
Would be very useful to have script check this.  I have made this
mistake myself on more than one occasion and sometimes RHEL includes
packages that weren't there before and sometimes even based on the EPEL
package without the package maintainer in EPEL being aware of this.  A
scripted report cc'ed to package maintainers would go a long way towards
avoiding such problems in the future

Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]