[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 4 updates-testing report



The following Fedora EPEL 4 Security updates need testing:

    https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el4
    https://admin.fedoraproject.org/updates/Django-1.1.3-1.el4


The following builds have been pushed to Fedora EPEL 4 updates-testing

    perl-Package-Stash-XS-0.19-1.el4

Details about builds:


================================================================================
 perl-Package-Stash-XS-0.19-1.el4 (FEDORA-EPEL-2011-0040)
 Faster and more correct implementation of the Package::Stash API
--------------------------------------------------------------------------------
Update Information:

This update provides a more correct validity test for scalars, and is needed for a forthcoming update to the current Package::Stash module.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan  6 2011 Paul Howarth <paul city-fan org> - 0.19-1
- Update to 0.19 (more correct validity test for scalars)
- Update patch for old Test::More versions
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]