[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:

    https://admin.fedoraproject.org/updates/rt3-3.6.11-1.el5
    https://admin.fedoraproject.org/updates/ejabberd-2.1.8-2.el5
    https://admin.fedoraproject.org/updates/libmodplug-0.8.7-3.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

    bdii-5.2.3-2.el5
    dojo-1.6.1-1.el5
    libvmime-0.9.2-0.1.20110626svn.el5
    x509watch-0.5.0-1.el5

Details about builds:


================================================================================
 bdii-5.2.3-2.el5 (FEDORA-EPEL-2011-3568)
 The Berkeley Database Information Index (BDII)
--------------------------------------------------------------------------------
Update Information:

Update BDII to version 5.2.3.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jun 27 2011 Mattias Ellert <mattias ellert fysast uu se> - 5.2.3-2
- Revert upstream hack that breaks ARC infosys
* Mon Jun 13 2011 Mattias Ellert <mattias ellert fysast uu se> - 5.2.3-1
- New upstream version 5.2.3
- Drop patches accepted upstream: bdii-runuser.patch, bdii-context.patch,
  bdii-default.patch, bdii-shadowerr.patch, bdii-sysconfig.patch
* Mon Feb  7 2011 Fedora Release Engineering <rel-eng lists fedoraproject org> - 5.1.13-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------


================================================================================
 dojo-1.6.1-1.el5 (FEDORA-EPEL-2011-3632)
 Modular JavaScript toolkit
--------------------------------------------------------------------------------
Update Information:

Update to latest upstream
--------------------------------------------------------------------------------
ChangeLog:

* Sun Jun 26 2011 Andrew Colin Kissa <andrew topdog za net> - 1.6.1-1
- update to latest upstream
--------------------------------------------------------------------------------


================================================================================
 libvmime-0.9.2-0.1.20110626svn.el5 (FEDORA-EPEL-2011-3627)
 Powerful library for MIME messages and Internet messaging services
--------------------------------------------------------------------------------
Update Information:

Following upstream changes are included:

 - Use gnutls_priority_set_direct() instead of GNUTLS deprecated functions
 - Fixed parsing of empty body parts (thanks to John van der Kamp, from Zarafa)
 - Added missing libs in pkg-config file
 - Added support for mailboxes that specify an (encoded) full name with an empty email address, set by a <> marker (Zarafa)
 - Fixed messageBuilder to accept an empty mailbox group in 'To:' field, to allow for undisclosed-recipients (Zarafa)
 - Alias for UTF-7 charset
 - Correctly generate attachment names which are long and have high characters for Outlook Express (Zarafa)
 - Fixed parsing of an attachment filename that is between 66 and 76 characters long (Zarafa)
 - Fixed compilation issue following namespace change
 - Requested email change
 - Flush stateful data from iconv (thanks to John van der Kamp, Zarafa)
 - Allow static linking in mingw-cross-env. Added 'iconv' and uses 'ws2_32' instead of 'winsock32' (upstream #3213487)
 - Fixed upstream bug #3174903. Fixed word parsing when buffer does not end with NL. Fixed 'no encoding' when forced
 - Fixed possible read to invalid memory location (thanks to Alexander Konovalov)
 - Fixed possible infinite loop (thanks to John van der Kamp, Zarafa)
 - Fixed boundary parsing (thanks to John van der Kamp, Zarafa)
 - Fixed unit test after bug fix
 - No extra space between ':' and '<' in MAIL FROM and RCPT TO. Wait for server response after QUIT and before closing connection
 - Updated deprecated function
 - Initialize and delete object
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #671585 - There are no builds for EPEL-5 and EPEL-6 (needed for Zarafa 7.0)
        https://bugzilla.redhat.com/show_bug.cgi?id=671585
--------------------------------------------------------------------------------


================================================================================
 x509watch-0.5.0-1.el5 (FEDORA-EPEL-2011-3626)
 Simple tool to list expiring or expired X.509 certificates
--------------------------------------------------------------------------------
Update Information:

Upstream changes for 0.5.0:

 - Work around Y2K38 problem on systems with older 32 bit perl
 - Excluded new Root CA bundle "ca-bundle.trust.crt" at Fedora
 - Updated the copy of the GNU GPLv2 to reflect new FSF address
--------------------------------------------------------------------------------
ChangeLog:

* Sun Jun 26 2011 Robert Scheck <robert fedoraproject org> 0.5.0-1
- Upgrade to 0.5.0 (#698080)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #698080 - ca-bundle.trust.crt (TC TrustCenter Class 2 CA) is not valid since 2011-01-01
        https://bugzilla.redhat.com/show_bug.cgi?id=698080
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]