[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 4 updates-testing report



The following Fedora EPEL 4 Security updates need testing:



The following builds have been pushed to Fedora EPEL 4 updates-testing

    bdii-5.2.3-2.el4
    x509watch-0.5.0-1.el4

Details about builds:


================================================================================
 bdii-5.2.3-2.el4 (FEDORA-EPEL-2011-3569)
 The Berkeley Database Information Index (BDII)
--------------------------------------------------------------------------------
Update Information:

Update BDII to version 5.2.3.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jun 27 2011 Mattias Ellert <mattias ellert fysast uu se> - 5.2.3-2
- Revert upstream hack that breaks ARC infosys
* Mon Jun 13 2011 Mattias Ellert <mattias ellert fysast uu se> - 5.2.3-1
- New upstream version 5.2.3
- Drop patches accepted upstream: bdii-runuser.patch, bdii-context.patch,
  bdii-default.patch, bdii-shadowerr.patch, bdii-sysconfig.patch
* Mon Feb  7 2011 Fedora Release Engineering <rel-eng lists fedoraproject org> - 5.1.13-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------


================================================================================
 x509watch-0.5.0-1.el4 (FEDORA-EPEL-2011-3629)
 Simple tool to list expiring or expired X.509 certificates
--------------------------------------------------------------------------------
Update Information:

Upstream changes for 0.5.0:

 - Work around Y2K38 problem on systems with older 32 bit perl
 - Excluded new Root CA bundle "ca-bundle.trust.crt" at Fedora
 - Updated the copy of the GNU GPLv2 to reflect new FSF address
--------------------------------------------------------------------------------
ChangeLog:

* Sun Jun 26 2011 Robert Scheck <robert fedoraproject org> 0.5.0-1
- Upgrade to 0.5.0 (#698080)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #698080 - ca-bundle.trust.crt (TC TrustCenter Class 2 CA) is not valid since 2011-01-01
        https://bugzilla.redhat.com/show_bug.cgi?id=698080
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]