[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:

    https://admin.fedoraproject.org/updates/perl-File-FcntlLock-0.12-1.el5.1,perl-Mail-Box-2.097-1.el5.1
    https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
    https://admin.fedoraproject.org/updates/cgit-0.9-1.el5
    https://admin.fedoraproject.org/updates/389-admin-1.1.15-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

    grib_api-1.9.8-1.el5
    guilt-0.33-1.el5
    nickle-2.70-2.el5
    reptyr-0.2-2.20110311git919fff7.el5

Details about builds:


================================================================================
 grib_api-1.9.8-1.el5 (FEDORA-EPEL-2011-2776)
 WMO FM-92 GRIB (v1,v2) interface accessible from C and FORTRAN programs
--------------------------------------------------------------------------------


================================================================================
 guilt-0.33-1.el5 (FEDORA-EPEL-2011-2772)
 Scripts to manage quilt-like patches on top of git
--------------------------------------------------------------------------------
Update Information:

Update to work with new git in EPEL5
--------------------------------------------------------------------------------
ChangeLog:

* Thu Mar 11 2010 Eric Sandeen <sandeen redhat com> 0.33-1
- Newer version to match recent git-1.7.4 update
--------------------------------------------------------------------------------


================================================================================
 nickle-2.70-2.el5 (FEDORA-EPEL-2011-2771)
 A programming language-based prototyping environment
--------------------------------------------------------------------------------
Update Information:

- new upstream release
- updated license information: this software is additionally under GPLv3+ due to linking with readline
--------------------------------------------------------------------------------
ChangeLog:

* Sat Mar 12 2011 Michel Salim <salimma fedoraproject org> - 2.70-2
- Update license field to include GPLv3+ (from readline)
* Sat Mar 12 2011 Michel Salim <salimma fedoraproject org> - 2.70-1
- Update to 2.70
* Tue Feb  8 2011 Fedora Release Engineering <rel-eng lists fedoraproject org> - 2.69-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Fri Oct 23 2009 Michel Salim <salimma fedoraproject org> - 2.69-2
- Lower FORTIFY setting; level 2 does not work with gcc 4.4.2
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #612470 - nickle-2.70 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=612470
--------------------------------------------------------------------------------


================================================================================
 reptyr-0.2-2.20110311git919fff7.el5 (FEDORA-EPEL-2011-2775)
 Attach a running process to a new terminal
--------------------------------------------------------------------------------
Update Information:

New package.

https://github.com/nelhage/reptyr/blob/master/README
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]