[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Cherokee 1.2.1-1.el5 update breaks SSL



Hi Pali, list,

I'm not sure whether you are aware of this, but the recent update from Cherokee to 1.2.1-1 breaks SSL on at least el5. From what I can see, it is probably this bug: http://code.google.com/p/cherokee/is asues/detail?id=1126.

Can I politely suggest reverting this update for el5 at least?

Kind regards,

Maxim Burgerhout
maxim wzzrd com
----------------
EB11 5E56 E648 9D99 E8EF 05FB C513 6FD4 1302 B48A

()  ascii ribbon campaign - against html e-mail
/\  www.asciiribbon.org   - against proprietary attachments

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]