[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 6 updates-testing report



The following Fedora EPEL 6 Security updates need testing:

    https://admin.fedoraproject.org/updates/ocsinventory-1.3.3-5.el6
    https://admin.fedoraproject.org/updates/drupal6-views-2.13-1.el6
    https://admin.fedoraproject.org/updates/phpldapadmin-1.2.1.1-2.20111006git.el6
    https://admin.fedoraproject.org/updates/moodle-2.1.2-1.el6
    https://admin.fedoraproject.org/updates/clamav-0.97.3-1.el6
    https://admin.fedoraproject.org/updates/supybot-gribble-0.83.4.1-10.el6
    https://admin.fedoraproject.org/updates/net6-1.3.14-1.el6
    https://admin.fedoraproject.org/updates/cacti-0.8.7h-1.el6
    https://admin.fedoraproject.org/updates/asterisk-1.8.7.1-1.el6
    https://admin.fedoraproject.org/updates/puppet-2.6.12-1.el6
    https://admin.fedoraproject.org/updates/cherokee-1.2.101-1.el6
    https://admin.fedoraproject.org/updates/phpMyAdmin-3.4.7-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    airsched-0.1.2-1.el6
    drupal7-entity-1.0-0.2.beta11.el6
    drupal7-field_permissions-1.0-0.1.alpha1.el6
    drupal7-fivestar-2.0-0.1.alpha1.el6
    gnome-gmail-1.8.2-1.el6
    php-pear-phing-2.4.8-2.el6
    php-phpunit-phploc-1.6.2-1.el6
    phpMyAdmin-3.4.7-1.el6
    tmux-1.5-1.el6

Details about builds:


================================================================================
 airsched-0.1.2-1.el6 (FEDORA-EPEL-2011-4897)
 C++ Simulated Airline Schedule Manager Library
--------------------------------------------------------------------------------
Update Information:

New package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #732205 - Review Request: airsched - C++ Simulated Airline Schedule Manager Library
        https://bugzilla.redhat.com/show_bug.cgi?id=732205
--------------------------------------------------------------------------------


================================================================================
 drupal7-entity-1.0-0.2.beta11.el6 (FEDORA-EPEL-2011-4898)
 Extends the entity API to provide a unified way to deal with entities
--------------------------------------------------------------------------------
Update Information:

This module extends the entity API of Drupal core in order
to provide a unified way to deal with entities and their properties. Additionally, it provides an entity CRUD controller, which helps simplifying the creation of new entity types.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #745305 - Review Request: drupal7-entity - Extends the entity API to provide a unified way to deal with entities
        https://bugzilla.redhat.com/show_bug.cgi?id=745305
--------------------------------------------------------------------------------


================================================================================
 drupal7-field_permissions-1.0-0.1.alpha1.el6 (FEDORA-EPEL-2011-4901)
 A replacement for the Content Permissions module shipped with CCK
--------------------------------------------------------------------------------
Update Information:

The Field Permissions module is a drop-in replacement for
the Content Permissions module shipped with CCK.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #745308 - Review Request: drupal7-field_permissions - A replacement for the Content Permissions module shipped with CCK
        https://bugzilla.redhat.com/show_bug.cgi?id=745308
--------------------------------------------------------------------------------


================================================================================
 drupal7-fivestar-2.0-0.1.alpha1.el6 (FEDORA-EPEL-2011-4904)
 The Fivestar voting module adds a clean attractive voting widget
--------------------------------------------------------------------------------
Update Information:

The Fivestar voting module adds a clean, attractive voting
widget to nodes in Drupal 5, 6 and7. Developed by Lullabot and an officially supported module in Acquia Drupal.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #745311 - Review Request: drupal7-fivestar - The Fivestar voting module adds a clean attractive voting widget
        https://bugzilla.redhat.com/show_bug.cgi?id=745311
--------------------------------------------------------------------------------


================================================================================
 gnome-gmail-1.8.2-1.el6 (FEDORA-EPEL-2011-4899)
 Integrate GMail into the GNOME desktop
--------------------------------------------------------------------------------
Update Information:

* Added Dependencies needed by GNOME 3 (python-glade2 and python-gconf)
* Set as Default mailer on installation
* Fix postinstall crash on upgrade (LP: #878494)
* Lintian fixes
* Fix setOOmailer XML write failure
* Updates to 6 languages
* Determine Drafts folder, for attachments, using Google IMAP Extentions
* Remove dependency on libgnome2
--------------------------------------------------------------------------------
ChangeLog:

* Sat Nov  5 2011 Guillaume Kulakowski <guillaume DOT kulakowski AT fedoraproject DOT org> - 1.8.2-1
- Upstream 1.8.2
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #750211 - gnome-gmail-1.8.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=750211
--------------------------------------------------------------------------------


================================================================================
 php-pear-phing-2.4.8-2.el6 (FEDORA-EPEL-2011-4892)
 A project build system based on Apache Ant
--------------------------------------------------------------------------------
Update Information:

upstream 2.4.8, removed (optional) phpunit requirement
upstream 2.4.8
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov  4 2011 Christof Damian <christof damian net> - 2.4.8-2
- remove (optional) phpunit requirement
* Thu Nov  3 2011 Christof Damian <christof damian net> - 2.4.8-1
- upstream 2.4.8
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-phploc-1.6.2-1.el6 (FEDORA-EPEL-2011-4903)
 A tool for quickly measuring the size of a PHP project
--------------------------------------------------------------------------------
Update Information:

upstream 1.6.2
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov  1 2011 Christof Damian <christof damian net> - 1.6.2-1
- upstream 1.6.2
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #750221 - php-phpunit-phploc-1.6.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=750221
--------------------------------------------------------------------------------


================================================================================
 phpMyAdmin-3.4.7-1.el6 (FEDORA-EPEL-2011-4896)
 Handle the administration of MySQL over the World Wide Web
--------------------------------------------------------------------------------
Update Information:

Changes for 3.4.7.0 (2011-10-23);

  - [interface] Links in navigation when $cfg['MainPageIconic'] = false
  - [interface] Inline edit shows dropdowns even after closing
  - [view] View renaming did not work
  - [navi] Wrong icon for view (MySQL 5.5)
  - [doc] Missing documentation section
  - [pdf] Broken PDF file when exporting database to PDF
  - [core] Allow to set language in URL
  - [doc] Fix links to PHP documentation
  - [export] Export to bzip2 is not working


Changes for 3.4.6.0 (2011-10-16):

  - [patch] InnoDB comment display with tooltips/aliases
  - [navi] Edit SQL statement after error
  - [interface] Collation not displayed for long enum fields
  - [export] Config for export compression not used
  - [privileges] DB-specific privileges won't submit
  - [config] Configuration storage incorrect suggested table name
  - [interface] Cannot execute saved query
  - [display] Full text button unchecks results display options
  - [display] Broken binary column when 'Show binary contents' is not set
  - [core] Call to undefined function PMA_isSuperuser()
  - [interface] Display options link missing after search
  - [core] CSP policy causing designer JS buttons to fail
  - [relation] Relations/constraints are dropped/created on every change
  - [display] Delete records from last page breaks search
  - [schema] PMA_User_Schema::processUserChoice() is broken
  - [core] External link fails in 3.4.5
  - [display] CharTextareaRows is not respected
  - [synchronize] Extraneous db choices
  - [security] Fixed local path disclosure vulnerability, see PMASA-2011-15 (http://www.phpmyadmin.net/home_page/security/PMASA-2011-15.php)
  - [security] Fixed XSS in setup (host/verbose parameter), see PMASA-2011-16 (http://www.phpmyadmin.net/home_page/security/PMASA-2011-16.php)
--------------------------------------------------------------------------------
ChangeLog:

* Sat Nov  5 2011 Robert Scheck <robert fedoraproject org> 3.4.7-1
- Upgrade to 3.4.7 (#746630, #746880)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #746880 - CVE-2011-3646 CVE-2011-4064 phpMyAdmin: multiple flaws corrected in 3.4.6 (PMASA-2011-15, PMASA-2011-16)
        https://bugzilla.redhat.com/show_bug.cgi?id=746880
--------------------------------------------------------------------------------


================================================================================
 tmux-1.5-1.el6 (FEDORA-EPEL-2011-4900)
 A terminal multiplexer
--------------------------------------------------------------------------------
Update Information:

New upstream release.

30+ bugfixes and feature additions over tmux 1.4.

tmux no longer runs setid tmux.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov  1 2011 Sven Lankes <sven lank es> 1.5-1
- New upstream release
- Do the right thing (tm) and revert to $upstream-behaviour: 
   No longer install tmux setgid and no longer use /var/run/tmux 
   for sockets. Use "tmux -S /var/run/tmux/tmux-`id -u`/default attach"
   if you need to access an "old" tmux session
- tmux can be used as a login shell so add it to /etc/shells
* Sat Apr 16 2011 Sven Lankes <sven lank es> 1.4-4
- Add /var/run/tmp to tmpdir.d - fixes rhbz 656704 and 697134
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]