[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 6 updates-testing report



The following Fedora EPEL 6 Security updates need testing:

    https://admin.fedoraproject.org/updates/drupal6-views-2.13-1.el6
    https://admin.fedoraproject.org/updates/phpldapadmin-1.2.1.1-2.20111006git.el6
    https://admin.fedoraproject.org/updates/moodle-2.1.2-1.el6
    https://admin.fedoraproject.org/updates/clamav-0.97.3-1.el6
    https://admin.fedoraproject.org/updates/supybot-gribble-0.83.4.1-10.el6
    https://admin.fedoraproject.org/updates/net6-1.3.14-1.el6
    https://admin.fedoraproject.org/updates/cacti-0.8.7h-1.el6
    https://admin.fedoraproject.org/updates/puppet-2.6.12-1.el6
    https://admin.fedoraproject.org/updates/bugzilla-3.4.12-1.el6
    https://admin.fedoraproject.org/updates/cherokee-1.2.101-1.el6
    https://admin.fedoraproject.org/updates/proftpd-1.3.3g-1.el6
    https://admin.fedoraproject.org/updates/phpMyAdmin-3.4.7.1-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    llvm-2.8-14.el6
    openstack-nova-2011.3-8.el6
    pure-0.48-1.el6
    rubygem-state_machine-1.0.3-1.el6
    simfqt-0.1.2-1.el6

Details about builds:


================================================================================
 llvm-2.8-14.el6 (FEDORA-EPEL-2011-4977)
 The Low Level Virtual Machine
--------------------------------------------------------------------------------
Update Information:

F-15: add missing dependency on libffi-devel to llvm-devel
EL-6: sync up with F-15 spec -- enable RTTI and libffi, fix
      multilib installation
--------------------------------------------------------------------------------
ChangeLog:

* Sat Nov 12 2011 Michel Salim <salimma fedoraproject org> - 2.8-14
- Add runtime dependency of -devel on libffi-devel
* Tue Oct 11 2011 Dan Horák <dan[at]danny.cz> - 2.8-13
- don't fail the build on failing tests on s390(x)
* Tue Aug  2 2011 Michel Salim <salimma fedoraproject org> - 2.8-12
- Depend on libffi to allow the LLVM interpreter to call external functions
- Build with RTTI enabled, needed by e.g. Rubinius (# 722714)
- Fix multilib installation (# 699416)
- Fix incorrect platform-specific include path on i686
* Tue Apr 26 2011 Adam Jackson <ajax redhat com> 2.8-11
- llvm-2.8-disable-avx.patch: Disable AVX code generation. (#699896)
--------------------------------------------------------------------------------


================================================================================
 openstack-nova-2011.3-8.el6 (FEDORA-EPEL-2011-4973)
 OpenStack Compute (nova)
--------------------------------------------------------------------------------
Update Information:

This update includes around 20 significant patches from the upstream stable branch.
Build for EL6, for testing.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #741690 - block migration needs to copy backing file
        https://bugzilla.redhat.com/show_bug.cgi?id=741690
--------------------------------------------------------------------------------


================================================================================
 pure-0.48-1.el6 (FEDORA-EPEL-2011-4974)
 A term-rewriting functional programming language
--------------------------------------------------------------------------------
Update Information:

Latest upstream release; see NEWS and ChangeLog for details.

- LLVM 3.0 compatibility
- DragonEgg support (experimental)
- New pragmas and builtins
- Regex and pointer functionality are now in separate modules
- Updated keybindings for Emacs pure mode
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov 11 2011 Michel Salim <salimma fedoraproject org> - 0.48-1
- Update to 0.48
- Build against clang on Fedora 17 and above
* Wed Oct 26 2011 Marcela Mašláňová <mmaslano redhat com> - 0.47-3.2
- rebuild with new gmp without compat lib
* Wed Oct 12 2011 Peter Schiffer <pschiffe redhat com> - 0.47-3.1
- rebuild with new gmp
* Wed Aug  3 2011 Michel Salim <salimma fedoraproject org> - 0.47-3
- Rebuild against final LLVM 2.9 release
- Reenable ppc64 support (to match LLVM)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #747272 - pure-0.48 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=747272
--------------------------------------------------------------------------------


================================================================================
 rubygem-state_machine-1.0.3-1.el6 (FEDORA-EPEL-2011-4976)
 Adds support for creating state machines for attributes on any Ruby class
--------------------------------------------------------------------------------
Update Information:

Updated version 1.0.3
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 14 2011 Guillermo Gómez <gomix fedoraproject org> - 1.0.3-1
- Update to version 1.0.3
--------------------------------------------------------------------------------


================================================================================
 simfqt-0.1.2-1.el6 (FEDORA-EPEL-2011-4972)
 C++ Simulated Fare Quote System Library
--------------------------------------------------------------------------------
Update Information:

New package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #732146 - Review Request: simfqt - C++ Simulated Fare Quote System Library
        https://bugzilla.redhat.com/show_bug.cgi?id=732146
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]