[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: rpmlint (EPEL) for EL5

Ian and Manuel,

Thanks. I will update the machine and go from there. 


De: epel-devel-list-bounces redhat com [epel-devel-list-bounces redhat com] Em Nome De Iain Arnell [iarnell gmail com]
Enviado: quinta-feira, 17 de Novembro de 2011 12:46
Para: EPEL development disccusion
Assunto: Re: rpmlint (EPEL) for EL5

On Thu, Nov 17, 2011 at 1:24 PM, Nelson Manuel Marques
<nelson-m-marques ext ptinovacao pt> wrote:
> Hi all,
> EPEL provides rpmlint for EL5 (version 0.94 if I'm not mistaken). I've tried to install it on a test machine (RHEL 5.5) and it doesn't install because it fails to resolve dependencies, xz. I don't believe xz is provided by RHEL repositories, and it seems it's not also provided by EPEL.

According to the technical notes[1], xz was added as a new package in RHEL 5.5.



epel-devel-list mailing list
epel-devel-list redhat com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]