[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: (1/2) Broken dependencies in EPEL - 2011-10-23





Dne 23.10.2011 06:32, Fedora EPEL repoclosure napsal(a):
     mcepl AT fedoraproject.org
         gpodder-2.19-1.el6.noarch - fedora-epel-6-i386
         gpodder-2.19-1.el6.noarch - fedora-epel-6-ppc64
         gpodder-2.19-1.el6.noarch - fedora-epel-6-x86_64
...
     gpodder-2.19-1.el6.noarch-fedora-epel-6-i386  requires  python-pymtp
     gpodder-2.19-1.el6.noarch-fedora-epel-6-i386  requires  python-eyed3

I don't understand what I am supposed to do here ... do I have to rebuild against new versions of those packages?

When trying the scratch build with the current package (fedpkg scratch-build in el6 branch) I get just clean build

http://koji.fedoraproject.org/koji/taskinfo?taskID=3453385

What's up?

Matěj

--
http://www.ceplovi.cz/matej/, Jabber: mcepl<at>ceplovi.cz
GPG Finger: 89EF 4BC6 288A BF43 1BAB  25C3 E09F EF25 D964 84AC

In those days spirits were brave, the stakes were high, men were
real men, women were real women and small furry creatures from
Alpha Centauri were real small furry creatures from Alpha
Centauri.
    -- Douglas Adams




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]