[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 4 updates-testing report



The following Fedora EPEL 4 Security updates need testing:

    https://admin.fedoraproject.org/updates/pam_ssh-1.97-7.el4
    https://admin.fedoraproject.org/updates/cherokee-1.2.99-2.el4


The following builds have been pushed to Fedora EPEL 4 updates-testing

    cherokee-1.2.99-2.el4

Details about builds:


================================================================================
 cherokee-1.2.99-2.el4 (FEDORA-EPEL-2011-4429)
 Flexible and Fast Webserver
--------------------------------------------------------------------------------
Update Information:

Latest 1.2.x upstream release and bugzilla resolving, built statically with openssl 1.0.0d
This hopefully solves all known package bugs.











--------------------------------------------------------------------------------
ChangeLog:

* Wed Sep 14 2011 Pavel Lisý <pali fedoraproject org> - 1.2.99-2
- .spec corrections for EL4 build
* Sat Sep 10 2011 Pavel Lisý <pali fedoraproject org> - 1.2.99-1
- Latest 1.2.x upstream release
- Resolves bz 713306
- Resolves bz 710473
- Resolves bz 728741
- Resolves bz 720515
- Resolves bz 701196
- Resolves bz 712555
* Wed Aug 10 2011 Pavel Lisý <pali fedoraproject org> - 1.2.98-1
- Latest 1.2.x upstream release
* Wed Mar 23 2011 Dan Horák <dan danny cz> - 1.2.1-2
- rebuilt for mysql 5.5.10 (soname bump in libmysqlclient)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #713306 - CVE-2011-2190 CVE-2011-2191 cherokee: multiple vulnerabilities [fedora-all]
        https://bugzilla.redhat.com/show_bug.cgi?id=713306
  [ 2 ] Bug #710473 - cherokee: A weakness in Cherokee’s administrative interface random administrator password generation [fedora-all]
        https://bugzilla.redhat.com/show_bug.cgi?id=710473
  [ 3 ] Bug #728741 - Cherokee package is very old
        https://bugzilla.redhat.com/show_bug.cgi?id=728741
  [ 4 ] Bug #720515 - Provide native systemd unit file
        https://bugzilla.redhat.com/show_bug.cgi?id=720515
  [ 5 ] Bug #701196 - Cherokee not automatically started when installed
        https://bugzilla.redhat.com/show_bug.cgi?id=701196
  [ 6 ] Bug #712555 - Cherokee dies at boot time
        https://bugzilla.redhat.com/show_bug.cgi?id=712555
  [ 7 ] Bug #678243 - Dynamic Document Root doesn't work
        https://bugzilla.redhat.com/show_bug.cgi?id=678243
  [ 8 ] Bug #678838 - Cherokee package is very old
        https://bugzilla.redhat.com/show_bug.cgi?id=678838
  [ 9 ] Bug #678237 - Not using cherokee user and group as it should
        https://bugzilla.redhat.com/show_bug.cgi?id=678237
  [ 10 ] Bug #570317 - cherokee.conf should have user=cherokee group=cherokee
        https://bugzilla.redhat.com/show_bug.cgi?id=570317
  [ 11 ] Bug #680051 - cherokee just released version 1.2.0
        https://bugzilla.redhat.com/show_bug.cgi?id=680051
  [ 12 ] Bug #622514 - service cherokee reload should use SIGHUP
        https://bugzilla.redhat.com/show_bug.cgi?id=622514
  [ 13 ] Bug #657085 - systemd cherokee.service
        https://bugzilla.redhat.com/show_bug.cgi?id=657085
  [ 14 ] Bug #620327 - cherokee should provide webserver
        https://bugzilla.redhat.com/show_bug.cgi?id=620327
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]