[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:

    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5554/phpMyAdmin3-3.5.0-1.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0352/bugzilla-3.2.10-4.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5561/python26-2.6.8-1.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5563/gallery2-2.3.2-1.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5577/puppet-2.6.16-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

    cppcheck-1.54-1.el5
    gfal-1.12.0-7.el5
    gfal2-2.0.0-0.6.2012041515snap.el5
    munin-1.4.7-2.el5
    puppet-2.6.16-1.el5

Details about builds:


================================================================================
 cppcheck-1.54-1.el5 (FEDORA-EPEL-2012-5575)
 Tool for static C/C++ code analysis
--------------------------------------------------------------------------------
Update Information:

Update to 1.54.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Apr 15 2012 Jussi Lehtola <jussilehtola fedoraproject org> - 1.54-1
- Update to 1.54.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #812597 - cppcheck-1.54 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=812597
--------------------------------------------------------------------------------


================================================================================
 gfal-1.12.0-7.el5 (FEDORA-EPEL-2012-5576)
 Grid File access library
--------------------------------------------------------------------------------
Update Information:

add python26 support, EMI2RC4 sync
--------------------------------------------------------------------------------
ChangeLog:

* Mon Apr 16 2012 <adevress at cern.ch> - 1.12.0-7
- add python26 modification for el5
* Wed Apr  4 2012 <adevress at cern.ch> - 1.12.0-6
- updated version for EMI 1.12.0 synchronisation
--------------------------------------------------------------------------------


================================================================================
 gfal2-2.0.0-0.6.2012041515snap.el5 (FEDORA-EPEL-2012-5572)
 Grid file access library 2.0
--------------------------------------------------------------------------------
Update Information:

initial import
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #809614 - Review Request: gfal2 - Grid file access library 2.0
        https://bugzilla.redhat.com/show_bug.cgi?id=809614
--------------------------------------------------------------------------------


================================================================================
 munin-1.4.7-2.el5 (FEDORA-EPEL-2012-5573)
 Network-wide graphing framework (grapher/gatherer)
--------------------------------------------------------------------------------
Update Information:

Workaround for issue with all plugins being disabled on upgrade. If you updated to 1.4.7-1, you will need to re-enable plugins you wish to be running. '/usr/sbin/munin-node-configure --shell | sh'
--------------------------------------------------------------------------------
ChangeLog:

* Sun Apr 15 2012 Kevin Fenzi <kevin scrye com> - 1.4.7-2
- Fix node postun from messing up plugins on upgrade. Works around bug #811867
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #811867 - Latest munin-node update clears all plugin settings
        https://bugzilla.redhat.com/show_bug.cgi?id=811867
--------------------------------------------------------------------------------


================================================================================
 puppet-2.6.16-1.el5 (FEDORA-EPEL-2012-5577)
 A network tool for managing many disparate systems
--------------------------------------------------------------------------------
Update Information:

This update fixes several security issues recently found in puppet related to filebucket functionality.  For full details, refer to the upstream release notes:

http://projects.puppetlabs.com/projects/1/wiki/Release_Notes#2.6.15
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr 11 2012 Todd Zullinger <tmz pobox com> - 2.6.16-1
- Update to 2.6.16, fixes CVE-2012-1986, CVE-2012-1987, and CVE-2012-1988
- Correct permissions of /var/log/puppet (0750)
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]