[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 6 updates-testing report



The following Fedora EPEL 6 Security updates need testing:

    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5544/phpMyAdmin-3.5.0-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0349/bugzilla-3.4.14-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0927/openstack-nova-2011.3.1-8.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0943/asterisk-1.8.11.0-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5568/gallery3-3.0.3-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5557/wicd-1.7.0-3.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5571/puppet-2.6.16-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5586/gajim-0.14.4-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5605/gridengine-6.2u5-10.el6.4
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    Django-1.3.1-1.el6
    cpulimit-1.1-1.el6
    drupal7-features-1.0-0.5.rc2.el6
    drupal7-token-1.0-1.el6
    gajim-0.14.4-1.el6
    gearmand-0.14-3.el6.2
    gridengine-6.2u5-10.el6.4
    gridsite-1.7.19-1.el6
    opendnssec-1.4.0-0.a1.el6.3
    perl-Messaging-Message-1.0-1.el6
    procServ-2.6.0-1.el6
    python-auth-credential-0.6-1.el6
    python-fedora-0.3.28-1.el6
    python-fedora-0.3.28.1-1.el6
    python-messaging-0.6-1.el6
    rbldnsd-0.996b-6.el6
    rubygem-mustache-0.99.4-4.el6

Details about builds:


================================================================================
 Django-1.3.1-1.el6 (FEDORA-EPEL-2012-5607)
 A high-level Python Web framework
--------------------------------------------------------------------------------
Update Information:

Here is where you give an explanation of your update.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 17 2012 Matthias Runge <mrunge matthias-runge de> - 1.3.1-1
- update to version 1.3.1
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798260 - Update to Django 1.3.1
        https://bugzilla.redhat.com/show_bug.cgi?id=798260
  [ 2 ] Bug #802153 - Discuss possibility of Django 1.3 update in EPEL6
        https://bugzilla.redhat.com/show_bug.cgi?id=802153
--------------------------------------------------------------------------------


================================================================================
 cpulimit-1.1-1.el6 (FEDORA-EPEL-2012-5608)
 CPU Usage Limiter for Linux
--------------------------------------------------------------------------------
Update Information:

Initial cpulimit package
--------------------------------------------------------------------------------


================================================================================
 drupal7-features-1.0-0.5.rc2.el6 (FEDORA-EPEL-2012-5602)
 Provides feature management for Drupal
--------------------------------------------------------------------------------
Update Information:

Update to upstream 1.0-rc2 release
New upstream version.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 14 2012 Jared Smith <jsmith fedoraproject org> - 1.0-0.5.rc2
- New upstream rc2 version
- Leave the README.txt file in the module directory to avoid a Drupal warning
* Tue Mar 20 2012 Peter Borsa <peter borsa gmail com> - 1.0-0.5.rc1
- New upstream version.
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.0-0.4.beta6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #812517 - drupal7-features-1.0-rc2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=812517
  [ 2 ] Bug #804401 - drupal7-features-1.0-rc1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=804401
--------------------------------------------------------------------------------


================================================================================
 drupal7-token-1.0-1.el6 (FEDORA-EPEL-2012-5604)
 Provides a method for site designers to control content presentation
--------------------------------------------------------------------------------
Update Information:

Updated to 1.0, http://drupal.org/node/1517088.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 17 2012 Peter Borsa <peter borsa gmail com> - 1.0-1
- New upstream version.
--------------------------------------------------------------------------------


================================================================================
 gajim-0.14.4-1.el6 (FEDORA-EPEL-2012-5586)
 Jabber client written in PyGTK
--------------------------------------------------------------------------------
Update Information:

This updates gajim to the last release of the 0.14 series and adds a fix for CVE-2012-2093 gajim (LaTeX module): Insecure creation of temporary file
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 17 2012 Michal Schmidt <mschmidt redhat com> 0.14.4-1
- Update to 0.14.4.
- Apply fix for CVE-2012-2093.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #811651 - CVE-2012-2093 gajim (LaTeX module): Insecure creation of temporary file
        https://bugzilla.redhat.com/show_bug.cgi?id=811651
--------------------------------------------------------------------------------


================================================================================
 gearmand-0.14-3.el6.2 (FEDORA-EPEL-2012-0973)
 A distributed job system
--------------------------------------------------------------------------------
Update Information:

Resolve broken dependency by rebuilding against gperftools.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 17 2012 Tom Callaway <spot fedoraproject org> - 0.14-3.2
- drop explicit gperftools Requires
* Wed Apr  4 2012 Tom Callaway <spot fedoraproject org> - 0.14-3.1
- rebuild against gperftools
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #799808 - Updated gperftools breaks gearmand (so.0 required, so.4 provided)
        https://bugzilla.redhat.com/show_bug.cgi?id=799808
--------------------------------------------------------------------------------


================================================================================
 gridengine-6.2u5-10.el6.4 (FEDORA-EPEL-2012-5605)
 Grid Engine - Distributed Computing Management software
--------------------------------------------------------------------------------
Update Information:

- Use hardened build
- Add upstream env-code-injection and two other security patches
- Use sge_/SGE_ in man pages
- Use system jemalloc library
- Add patches from opengridscheduler to fix vmem reporting and slotwise preemption

--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 17 2012 Orion Poplawski <orion cora nwra com> 6.2u5-10.4
- Set _hardened_build
- Add two more upstream security patches
* Tue Apr 17 2012 Orion Poplawski <orion cora nwra com> 6.2u5-10.3
- Add upstream env-code-injection security patch
* Thu Mar 15 2012 Orion Poplawski <orion cora nwra com> 6.2u5-10.2
- Use sge_/SGE_ in man pages
* Wed Mar 14 2012 Orion Poplawski <orion cora nwra com> 6.2u5-10.1
- Remove qacct and sge_qmaster from BINFILES checks (Bug 803502)
* Fri Jul 29 2011 Orion Poplawski <orion cora nwra com> 6.2u5-10
- Move sge_*shepherd to execd sub-package
* Thu Jun 23 2011 Orion Poplawski <orion cora nwra com> 6.2u5-9
- Use system jemalloc library, fixes FTBFS bug 715676
- Cleanup some '//' in include paths triggering debugedit failures
* Fri May  6 2011 Orion Poplawski <orion cora nwra com> 6.2u5-8
- Add patches from opengridscheduler to fix vmem reporting and
  slotwise preemption
* Wed Feb  9 2011 Fedora Release Engineering <rel-eng lists fedoraproject org> - 6.2u5-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------


================================================================================
 gridsite-1.7.19-1.el6 (FEDORA-EPEL-2012-5601)
 Grid Security for the Web, Web platforms for Grids
--------------------------------------------------------------------------------
Update Information:

Gridsite update 1.7.19.

--------------------------------------------------------------------------------
ChangeLog:

* Sun Mar 18 2012 Steve Traylen <steve traylen cern ch>  - 1.7.19-1
- Upstream 1.7.19
- Drop EPEL4 support since EOL.
- Requires httpd-mmn, rhbz#803062
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #803062 - Missing Requires: httpd-mmn
        https://bugzilla.redhat.com/show_bug.cgi?id=803062
--------------------------------------------------------------------------------


================================================================================
 opendnssec-1.4.0-0.a1.el6.3 (FEDORA-EPEL-2012-5606)
 DNSSEC key and zone management software
--------------------------------------------------------------------------------
Update Information:

remove bogus systemd-units dependancy
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 17 2012 Paul Wouters <pwouters redhat com> - 1.4.0-0.a1.3
- Remove bad artifact dependancy on systemd-units from Fedora branch
--------------------------------------------------------------------------------


================================================================================
 perl-Messaging-Message-1.0-1.el6 (FEDORA-EPEL-2012-5591)
 Abstraction of a message
--------------------------------------------------------------------------------
Update Information:

upgrade to latest 1.0 version
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 17 2012 Massimo Paladin <massimo paladin gmail com> 1.0-1.el6
- Upgrade to 1.0 upstream version.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #799881 - Upgrade to new upstream version
        https://bugzilla.redhat.com/show_bug.cgi?id=799881
--------------------------------------------------------------------------------


================================================================================
 procServ-2.6.0-1.el6 (FEDORA-EPEL-2012-5592)
 Process server with telnet console and log access
--------------------------------------------------------------------------------
Update Information:

New upstream version.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Apr 16 2012 Ralph Lange <Ralph Lange gmx de> 2.6.0-1
- New upstream version
- Added libtelnet dependency
--------------------------------------------------------------------------------


================================================================================
 python-auth-credential-0.6-1.el6 (FEDORA-EPEL-2012-5582)
 Python abstraction of a credential
--------------------------------------------------------------------------------
Update Information:

upgrade to latest upstream version 0.6
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 17 2012 Massimo Paladin <massimo paladin gmail com> - 0.6-1
- Upgrading to latest upstream version 0.6.
--------------------------------------------------------------------------------


================================================================================
 python-fedora-0.3.28-1.el6 (FEDORA-EPEL-2012-5603)
 Python modules for talking to Fedora Infrastructure Services
--------------------------------------------------------------------------------
Update Information:

Workaround a bad interaction between curl and the Apache version run on Fedora Infrastructure when trying to make large auth'd requests (in any clientside module).  This was most visible when it hit multi-package bodhi submissions.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 17 2012 Toshio Kuratomi <toshio fedoraproject org> - 0.3.28-1
- Bugfix for a bad interaction between curl and the apache version running on
  Fedora Infrastructure leading to Http 417 errors.
- Bugfix for older Django installations.
--------------------------------------------------------------------------------


================================================================================
 python-fedora-0.3.28.1-1.el6 (FEDORA-EPEL-2012-5584)
 Python modules for talking to Fedora Infrastructure Services
--------------------------------------------------------------------------------
Update Information:

Applies the previous fix even for unauthenticated requests.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 17 2012 Toshio Kuratomi <toshio fedoraproject org> - 0.3.28.1-1
- Apply the apache-curl workaround unconditionally, not just when doing
  authenticated requests
* Tue Apr 17 2012 Toshio Kuratomi <toshio fedoraproject org> - 0.3.28-1
- Bugfix for a bad interaction between curl and the apache version running on
  Fedora Infrastructure leading to Http 417 errors.
- Bugfix for older Django installations.
--------------------------------------------------------------------------------


================================================================================
 python-messaging-0.6-1.el6 (FEDORA-EPEL-2012-5599)
 Python abstraction of a "message"
--------------------------------------------------------------------------------
Update Information:

upgrade to latest upstream version 0.6
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 17 2012 Massimo Paladin <massimo paladin gmail com> - 0.6-1
- Upgrading to latest version 0.6.
--------------------------------------------------------------------------------


================================================================================
 rbldnsd-0.996b-6.el6 (FEDORA-EPEL-2012-5588)
 Small, fast daemon to serve DNSBLs
--------------------------------------------------------------------------------
Update Information:

This update fixes some initscript issues:

* Hanging when started from systemd (Bug #807504)
* Only starting the first instance when multiple instances are specified in /etc/sysconfig/rbldnsd
--------------------------------------------------------------------------------
ChangeLog:

* Mon Apr 16 2012 Paul Howarth <paul city-fan org> 0.996b-6
- fix some initscript issues (#807504)
- do a hardened build (PIE) where possible
* Thu Jan  5 2012 Paul Howarth <paul city-fan org> 0.996b-5
- nobody else likes macros for commands
* Wed Feb  9 2011 Fedora Release Engineering <rel-eng lists fedoraproject org> 0.996b-4
- rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #807504 - "service rbldnsd start" hangs, times out
        https://bugzilla.redhat.com/show_bug.cgi?id=807504
--------------------------------------------------------------------------------


================================================================================
 rubygem-mustache-0.99.4-4.el6 (FEDORA-EPEL-2012-5583)
 Framework-agnostic way to render logic-free views
--------------------------------------------------------------------------------
Update Information:

Initial import into EPEL6.
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]