[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

How to prevent accidental EPEL updates of RHEL-core packages?



Hi all,

this update shouldn't have been pushed b/c python-sphinx is in core RHEL:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-5268/python-sphinx-1.0.8-1.el6

Is there any check in place to prevent updates breaking the rule
https://fedoraproject.org/wiki/EPEL/GuidelinesAndPolicies#Policy_for_Conflicting_Packages
?

In the first place, I guess python-sphinx shouldn't have el6 branch at all.

Cheers,
Alan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]