[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Octave 3.4.3 from EPEL fails with 3 missing RPMs on RHEL6 x86_64



On 08/02/2012 05:21 PM, Christopher Lott wrote:
Thank you so much for this bit of information that was obvious to everyone except me :) I found these packages hiding deep within RHN:

    fftw-3.2.1-3.1.el6.x86_64.rpm
    glpk-4.40-1.1.el6.x86_64.rpm

I found and downloaded them using my RHN subscription. I also note that googling the file names reveals a zillion alternate locations.
Those alternate locations are not relevant, you should use the RHN channels that you are entitled to. Including the optional ones.


After a quick download and install, yum installed octave with no problem. And now octave is installed thanks to EPEL!

You should not have downloaded and installed them separately. You have to configure your system so as to allow yum to access all the repositories, including those "hidden" ones. In this way yum will always download and use whatever is needed.

        Manuel




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]