[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: hwloc 1.4



On 02/19/2012 09:35 AM, Kevin Fenzi wrote:
On Sun, 19 Feb 2012 01:21:25 +0100
Jiri Hladky<hladky jiri googlemail com>  wrote:

Hi,

I do see that hwloc 1.4 in EPEL6 can cause a lot of trouble given the
fact that hwloc 1.1 is now available in RHEL6 (when I was creating
hwloc package it was not in RHEL6 and in fact I was the major advocate
to include it in RHEL6). I will revoke the request.

I'm not sure about EPEL5 - hwloc 1.1 is now very old compared with
hwloc 1.4 Should I revoke the request as well?

Since hwloc is not in RHEL5, I think you can update it to 1.4 as long
as it's not a incompatible upgrade. Will people using 1.1 there see any
problems? Will they have to manually do anything to use 1.4? If not,
and it's compatible it's up to the maintainer.

kevin

There's a soname bump (libhwloc.so.1 -> .so.4) so I think it's verboten from that regard. Despite not supporting upgrades from 5->6 it seems bad form to have EPEL5 be newer.

Orion

--
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA/CoRA Division                    FAX: 303-415-9702
3380 Mitchell Lane                  orion cora nwra com
Boulder, CO 80301              http://www.cora.nwra.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]