[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 6 updates-testing report



The following Fedora EPEL 6 Security updates need testing:

    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0026/wordpress-3.3.1-2.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-5388/bugzilla-3.4.13-1.el6
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0061/pdns-2.9.22.5-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    is-interface-1.12.1-6.el6
    openstack-glance-2011.3.1-0.2.1063.el6
    openstack-nova-2011.3.1-0.4.10818.el6
    php-phpunit-DbUnit-1.1.1-1.el6
    php-phpunit-File-Iterator-1.3.1-1.el6
    php-phpunit-PHP-CodeCoverage-1.1.1-1.el6
    php-phpunit-PHP-Invoker-1.0.1-1.el6
    php-phpunit-PHP-TokenStream-1.1.2-1.el6
    php-phpunit-PHPUnit-3.6.7-1.el6
    php-phpunit-PHPUnit-MockObject-1.1.0-1.el6
    php-phpunit-PHPUnit-Selenium-1.2.0-1.el6
    php-phpunit-Text-Template-1.1.1-1.el6
    pigz-2.2.3-1.el6
    python-nova-adminclient-0.1.8-2.el6
    salt-0.9.4-7.el6
    snappy-1.0.4-3.el6
    srm-ifce-1.12-5.el6

Details about builds:


================================================================================
 is-interface-1.12.1-6.el6 (FEDORA-EPEL-2012-0157)
 Information service library for the lcg bdii system
--------------------------------------------------------------------------------
Update Information:

initial update el6 for is-interface
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #768183 - Review Request: is-interface - library for the information system in wlcg
        https://bugzilla.redhat.com/show_bug.cgi?id=768183
--------------------------------------------------------------------------------


================================================================================
 openstack-glance-2011.3.1-0.2.1063.el6 (FEDORA-EPEL-2012-0169)
 OpenStack Image Service
--------------------------------------------------------------------------------
Update Information:

Update to 2011.3.1 release candidate. See https://launchpad.net/glance/+milestone/2011.3.1
Reapply EPEL specific patch for stacked package selection
Updates to the latest upstream stable/diablo branch bringing in ~20 new bugfix patches.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 18 2012 Mark McLoughlin <markmc redhat com> - 2011.3.1-0.2.1063.el6
- Update to latest 2011.3.1 release candidate
* Tue Jan 17 2012 Mark McLoughlin <markmc redhat com> - 2011.3.1-0.1.1062.el6
- Update to 2011.3.1 release candidate
- Includes 6 new patches from upstream
* Fri Jan  6 2012 Pádraig Brady <P draigBrady com> - 2011.3-6
- Reapply patch to use parallel install versions of epel packages
* Fri Jan  6 2012 Mark McLoughlin <markmc redhat com> - 2011.3-5
- Rebase to latest upstream stable/diablo branch adding ~20 patches
* Tue Dec 20 2011 David Busby <oneiroi fedoraproject org> - 2011.3-4
- Depend on python-httplib2
--------------------------------------------------------------------------------


================================================================================
 openstack-nova-2011.3.1-0.4.10818.el6 (FEDORA-EPEL-2012-0164)
 OpenStack Compute (nova)
--------------------------------------------------------------------------------
Update Information:

Update to 2011.3.1 release candidate. See https://launchpad.net/nova/+milestone/2011.3.1
This also includes a minor bug fix for libguestfs file injection
This update includes ~50 patches from the upstream stable branch and a fix for an issue with attaching volumes.
Sync up with Fedora spec, to only add fuse group if present
Explicitly depend on the fuse package to avoid #767852
Requires manually installing "fuse" first.
Also adds libguestfs update
Add --yes, --rootpw, and --novapw arguments to openstack-nova-db-setup.
Please ensure you have at least python-migrate-0.6-6 installed when testing this
Change the default database from sqlite to mysql.
This update includes ~50 patches from the upstream stable branch and a fix for an issue with attaching volumes.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 18 2012 Mark McLoughlin <markmc redhat com> - 2011.3.1-0.4.10818.el6
- Update to latest 2011.3.1 release candidate
- Re-add nova-{clear-rabbit-queues,instance-usage-audit}
* Tue Jan 17 2012 Mark McLoughlin <markmc redhat com> - 2011.3.1-0.3.10814
- nova-stack isn't missing after all
* Tue Jan 17 2012 Mark McLoughlin <markmc redhat com> - 2011.3.1-0.2.10814
- nova-{stack,clear-rabbit-queues,instance-usage-audit} temporarily removed because of lp#917676
* Tue Jan 17 2012 Mark McLoughlin <markmc redhat com> - 2011.3.1-0.1.10814
- Update to 2011.3.1 release candidate
- Only adds 4 patches from upstream which we didn't already have
* Wed Jan 11 2012 Pádraig Brady <P draigBrady com> - 2011.3-19
- Fix libguestfs support for specified partitions
- Fix tenant bypass by authenticated users using API (#772202, CVE-2012-0030)
* Fri Jan  6 2012 Mark McLoughlin <markmc redhat com> - 2011.3-18
- Fix up recent patches which don't apply
* Fri Jan  6 2012 Mark McLoughlin <markmc redhat com> - 2011.3-17
- Backport tgtadm off-by-one fix from upstream (#752709)
* Fri Jan  6 2012 Mark McLoughlin <markmc redhat com> - 2011.3-16
- Rebase to latest upstream stable/diablo, pulling in ~50 patches
* Fri Jan  6 2012 Mark McLoughlin <markmc redhat com> - 2011.3-15
- Move recent patches into git (no functional changes)
* Fri Dec 30 2011 Pádraig Brady <P draigBrady com> - 2011.3-14
- Don't require the fuse group (#770927)
- Require the fuse package (to avoid #767852)
* Wed Dec 14 2011 Pádraig Brady <P draigBrady com> - 2011.3-13
- Sanitize EC2 manifests and image tarballs (#767236, CVE 2011-4596)
- update libguestfs support
* Tue Dec  6 2011 Russell Bryant <rbryant redhat com> - 2011.3-11
- Add --yes, --rootpw, and --novapw options to openstack-nova-db-setup.
* Wed Nov 30 2011 Pádraig Brady <P draigBrady com> - 2011.3-10
- Use updated parallel install versions of epel packages
- Add libguestfs support
* Tue Nov 29 2011 Pádraig Brady <P draigBrady com> - 2011.3-9
- Update the libvirt dependency from 0.8.2 to 0.8.7
- Ensure we don't access the net when building docs
* Tue Nov 29 2011 Russell Bryant <rbryant redhat com> - 2011.3-8
- Change default database to mysql. (#735012)
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-DbUnit-1.1.1-1.el6 (FEDORA-EPEL-2012-0161)
 DbUnit port for PHP/PHPUnit
--------------------------------------------------------------------------------
Update Information:

Update to PHPUnit 3.6.7 and all dependencies

See upstream documentation : http://www.phpunit.de/manual/3.6/en/
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov 11 2011 Remi Collet <remi fedoraproject org> - 1.1.1-1
- Version 1.1.1 (stable) - API 1.1.0 (stable)
- remove PEAR hack
- raise PEAR dependency to 1.9.4
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #768418 - EPEL 6 php-phpunit-PHPUnit is too old to use with EPEL 6 php-pear-phing
        https://bugzilla.redhat.com/show_bug.cgi?id=768418
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-File-Iterator-1.3.1-1.el6 (FEDORA-EPEL-2012-0161)
 FilterIterator implementation that filters files based on a list of suffixes
--------------------------------------------------------------------------------
Update Information:

Update to PHPUnit 3.6.7 and all dependencies

See upstream documentation : http://www.phpunit.de/manual/3.6/en/
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 17 2012 Remi Collet <remi fedoraproject org> - 1.3.1-1
- Version 1.3.1 (stable) - API 1.3.0 (stable)
- unmacro current command
- remove pear version hack
* Sat Jan 14 2012 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.3.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #768418 - EPEL 6 php-phpunit-PHPUnit is too old to use with EPEL 6 php-pear-phing
        https://bugzilla.redhat.com/show_bug.cgi?id=768418
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-PHP-CodeCoverage-1.1.1-1.el6 (FEDORA-EPEL-2012-0161)
 PHP code coverage information
--------------------------------------------------------------------------------
Update Information:

Update to PHPUnit 3.6.7 and all dependencies

See upstream documentation : http://www.phpunit.de/manual/3.6/en/
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov  4 2011 Remi Collet <remi fedoraproject org> - 1.1.1-1
- Version 1.1.1 (stable) - API 1.1.0 (stable)
- no more phpcov script in bindir
- remove PEAR hack
- raise PEAR dependency to 1.9.4
- rebuild for doc in /usr/share/doc/pear
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #768418 - EPEL 6 php-phpunit-PHPUnit is too old to use with EPEL 6 php-pear-phing
        https://bugzilla.redhat.com/show_bug.cgi?id=768418
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-PHP-Invoker-1.0.1-1.el6 (FEDORA-EPEL-2012-0161)
 Utility class for invoking callables with a timeout
--------------------------------------------------------------------------------
Update Information:

Update to PHPUnit 3.6.7 and all dependencies

See upstream documentation : http://www.phpunit.de/manual/3.6/en/
--------------------------------------------------------------------------------
ChangeLog:

* Sat Nov 26 2011 Remi Collet <remi fedoraproject org> - 1.0.1-1
- Update to 1.0.1 (stable) - API 1.0.0
- remove pear version hack
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #768418 - EPEL 6 php-phpunit-PHPUnit is too old to use with EPEL 6 php-pear-phing
        https://bugzilla.redhat.com/show_bug.cgi?id=768418
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-PHP-TokenStream-1.1.2-1.el6 (FEDORA-EPEL-2012-0161)
 Wrapper around PHP tokenizer extension
--------------------------------------------------------------------------------
Update Information:

Update to PHPUnit 3.6.7 and all dependencies

See upstream documentation : http://www.phpunit.de/manual/3.6/en/
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 17 2012 Remi Collet <remi fedoraproject org> - 1.1.2-1
- Update to 1.1.2 (stable) - API 1.1.0 (stable)
- unmacro current command
* Sat Jan 14 2012 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.1.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Thu Nov 10 2011 Christof Damian <christof damian net> - 1.1.1-1
- upstream 1.1.1
* Tue Nov  1 2011 Christof Damian <christof damian net> - 1.1.0-2
- removed phptok command
- added doc dir
* Tue Nov  1 2011 Christof Damian <christof damian net> - 1.1.0-1
- upstream 1.1.0
* Wed Feb  9 2011 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.0.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #768418 - EPEL 6 php-phpunit-PHPUnit is too old to use with EPEL 6 php-pear-phing
        https://bugzilla.redhat.com/show_bug.cgi?id=768418
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-PHPUnit-3.6.7-1.el6 (FEDORA-EPEL-2012-0161)
 The PHP Unit Testing framework
--------------------------------------------------------------------------------
Update Information:

Update to PHPUnit 3.6.7 and all dependencies

See upstream documentation : http://www.phpunit.de/manual/3.6/en/
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan  5 2012 Remi Collet <remi fedoraproject org> - 3.6.7-1
- Version 3.6.7 (stable) - API 3.6.0 (stable)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #768418 - EPEL 6 php-phpunit-PHPUnit is too old to use with EPEL 6 php-pear-phing
        https://bugzilla.redhat.com/show_bug.cgi?id=768418
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-PHPUnit-MockObject-1.1.0-1.el6 (FEDORA-EPEL-2012-0161)
 Mock Object library for PHPUnit
--------------------------------------------------------------------------------
Update Information:

Update to PHPUnit 3.6.7 and all dependencies

See upstream documentation : http://www.phpunit.de/manual/3.6/en/
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov  1 2011 Remi Collet <remi fedoraproject org> - 1.1.0-1
- Version 1.1.0 (stable) - API 1.1.0 (stable)
- remove PEAR hack
- raise PEAR dependency to 1.9.4
- doc in /usr/share/doc/pear
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #768418 - EPEL 6 php-phpunit-PHPUnit is too old to use with EPEL 6 php-pear-phing
        https://bugzilla.redhat.com/show_bug.cgi?id=768418
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-PHPUnit-Selenium-1.2.0-1.el6 (FEDORA-EPEL-2012-0161)
 Selenium RC integration for PHPUnit
--------------------------------------------------------------------------------
Update Information:

Update to PHPUnit 3.6.7 and all dependencies

See upstream documentation : http://www.phpunit.de/manual/3.6/en/
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 16 2012 Remi Collet <remi fedoraproject org> - 1.2.0-1
- Version 1.2.0 (stable) - API 1.2.0 (stable)
- remove PEAR hack
- raise PEAR dependency to 1.9.4
- doc in /usr/share/doc/pear
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #768418 - EPEL 6 php-phpunit-PHPUnit is too old to use with EPEL 6 php-pear-phing
        https://bugzilla.redhat.com/show_bug.cgi?id=768418
--------------------------------------------------------------------------------


================================================================================
 php-phpunit-Text-Template-1.1.1-1.el6 (FEDORA-EPEL-2012-0161)
 Simple template engine
--------------------------------------------------------------------------------
Update Information:

Update to PHPUnit 3.6.7 and all dependencies

See upstream documentation : http://www.phpunit.de/manual/3.6/en/
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov  1 2011 Remi Collet <remi fedoraproject org> - 1.1.1-1
- Version 1.1.1 (stable) - API 1.1.0 (stable)
- raise dependencies, PEAR 1.9.4 and PHP 5.2.7
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #768418 - EPEL 6 php-phpunit-PHPUnit is too old to use with EPEL 6 php-pear-phing
        https://bugzilla.redhat.com/show_bug.cgi?id=768418
--------------------------------------------------------------------------------


================================================================================
 pigz-2.2.3-1.el6 (FEDORA-EPEL-2012-0158)
 Parallel implementation of gzip
--------------------------------------------------------------------------------
Update Information:

New upstream release, fixes some bugs and conforms better with the gzip behaviour.  Adds support for --rsyncable.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 18 2012 Adel Gadllah <adel gadllah gmail com> - 2.2.3-1
- New upstream release
--------------------------------------------------------------------------------


================================================================================
 python-nova-adminclient-0.1.8-2.el6 (FEDORA-EPEL-2012-0167)
 Client library for administering OpenStack Nova
--------------------------------------------------------------------------------
Update Information:

New package: python-nova-adminclient
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #781831 - Review Request: python-nova-adminclient - Nova administration Python API
        https://bugzilla.redhat.com/show_bug.cgi?id=781831
--------------------------------------------------------------------------------


================================================================================
 salt-0.9.4-7.el6 (FEDORA-EPEL-2012-0163)
 A parallel remote execution system
--------------------------------------------------------------------------------
Update Information:

Initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #737286 - Review Request: salt - A parallel remote execution system
        https://bugzilla.redhat.com/show_bug.cgi?id=737286
--------------------------------------------------------------------------------


================================================================================
 snappy-1.0.4-3.el6 (FEDORA-EPEL-2012-0159)
 Fast compression and decompression library
--------------------------------------------------------------------------------
Update Information:

snappy built for RHEL
--------------------------------------------------------------------------------


================================================================================
 srm-ifce-1.12-5.el6 (FEDORA-EPEL-2012-0168)
 SRM client side library
--------------------------------------------------------------------------------
Update Information:

initial update
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #768174 - Review Request: srm-ifce -  Storage Resources Manager client implementation
        https://bugzilla.redhat.com/show_bug.cgi?id=768174
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]