[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:

    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5630/bugzilla-3.2.10-5.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6026/nut-2.2.2-3.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5958/socat-1.7.2.1-1.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5973/python-crypto-2.0.1-5.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

    etckeeper-0.63-1.el5
    perl-Net-OpenSSH-0.57-4.el5
    spacewalk-pylint-0.5-1.el5

Details about builds:


================================================================================
 etckeeper-0.63-1.el5 (FEDORA-EPEL-2012-6052)
 Store /etc in a SCM system (git, mercurial, bzr or darcs)
--------------------------------------------------------------------------------
Update Information:

Update to the latest stable version.

>From the upstream changelog:

 * bzr: Improve detection of unclean repos, to work when there are shelved changes.
 * uninit: Now preserves parts of the gitignore and similar files that are outside the managed by etckeeper block. Closes: http://bugs.debian.org/673996 Thanks, David De La Harpe Golden (Squared Financial)


--------------------------------------------------------------------------------
ChangeLog:

* Mon Jun  4 2012 Thomas Moschny <thomas moschny gmx de> - 0.63-1
- Update to 0.63.
--------------------------------------------------------------------------------


================================================================================
 perl-Net-OpenSSH-0.57-4.el5 (FEDORA-EPEL-2012-6045)
 Perl SSH client package implemented on top of OpenSSH
--------------------------------------------------------------------------------
Update Information:

Rremove the %{?_isa} require specification for openssh-clients. Makes no sense for a noarch package.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jun  4 2012 Petr Pisar <ppisar redhat com> - 0.57-4
- Do not require specific architecture of openssh-clients
* Fri May 18 2012 Steve Traylen <steve traylen cern ch> - 0.57-3
- Rebuild for bad _isa rpm macro.
--------------------------------------------------------------------------------


================================================================================
 spacewalk-pylint-0.5-1.el5 (FEDORA-EPEL-2012-6048)
 Pylint configuration for spacewalk python packages
--------------------------------------------------------------------------------
Update Information:

new package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #800899 - Review Request: spacewalk-pylint - Pylint configuration for spacewalk python packages
        https://bugzilla.redhat.com/show_bug.cgi?id=800899
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]