[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Overlap policy v20120615



On 06/15/2012 05:35 PM, Orion Poplawski wrote:

Any way to ask yum to install all packages from a specific repo while
still having all repos enabled?  Might be interesting to see the output
of something like:

yum install <all of epel>

on a base rhel6 box.



Partial attempt, I'm missing some packages in epel, and some may be missing deps in epel, but it doesn't seem that many.

Error: Package: easybashgui-4.0.2-2.el6.noarch (epel)
           Requires: xdialog
Error: Package: spacewalk-admin-1.8.3-1.el6.noarch (epel)
           Requires: spacewalk-base
Error: Package: heartbeat-libs-3.0.4-1.el6.x86_64 (epel)
           Requires: libpils.so.2()(64bit)
Error: Package: tpp-1.3.1-9.el6.noarch (epel)
           Requires: vim-filesystem
Error: Package: heartbeat-libs-3.0.4-1.el6.x86_64 (epel)
           Requires: libplumbgpl.so.2()(64bit)
Error: Package: sheepdog-0.2.3-2.el6.x86_64 (epel)
           Requires: libcpg.so.4()(64bit)
Error: Package: heartbeat-libs-3.0.4-1.el6.x86_64 (epel)
           Requires: libplumb.so.2()(64bit)

Error: Package: ScientificPython-qt-2.8-15.el6.x86_64 (epel)
           Requires: PyQt
Error: Package: fawkes-devenv-0.4.2-3.el6.noarch (epel)
           Requires: gearbox-devel >= 9.11
Error: Package: bluecurve-icon-theme-8.0.2-6.el6.noarch (epel)
           Requires: bluecurve-cursor-theme
           Available: bluecurve-cursor-theme-8.0.2-6.el6.noarch (epel)
               bluecurve-cursor-theme = 8.0.2-6.el6
Error: Package: gpodder-2.19-1.el6.noarch (epel)
           Requires: python-eyed3
Error: Package: tpp-1.3.1-9.el6.noarch (epel)
           Requires: ruby-ncurses
Error: Package: gpodder-2.19-1.el6.noarch (epel)
           Requires: python-pymtp
Error: Package: mon-1.2.0-8.el6.x86_64 (epel)
           Requires: perl(Net::Telnet)
Error: Package: rubygem-treetop-1.4.10-1.el6.noarch (epel)
           Requires: rubygem(polyglot)
Error: Package: sheepdog-0.2.3-2.el6.x86_64 (epel)
           Requires: libcfg.so.4(COROSYNC_CFG_0.82)(64bit)

Error: Package: heartbeat-3.0.4-1.el6.x86_64 (epel)
           Requires: libplumb.so.2()(64bit)
Error: Package: perl-Net-Telnet-Cisco-1.10-4.el6.noarch (epel)
           Requires: perl(Net::Telnet) >= 3.02
Error: Package: sheepdog-0.2.3-2.el6.x86_64 (epel)
           Requires: libcpg.so.4(COROSYNC_CPG_1.0)(64bit)
Error: Package: sheepdog-0.2.3-2.el6.x86_64 (epel)
           Requires: corosync

Error: Package: heartbeat-libs-3.0.4-1.el6.x86_64 (epel)
           Requires: libstonith.so.1()(64bit)

Error: Package: mysql-utilities-1.0.5-3.el6.noarch (epel)
           Requires: mysql-connector-python

Error: Package: heartbeat-3.0.4-1.el6.x86_64 (epel)
           Requires: cluster-glue-libs

Error: Package: rubygem-right_aws-2.0.0-1.el6.noarch (epel)
           Requires: rubygem(right_http_connection) >= 1.2.4
Available: rubygem-right_http_connection-1.2.4-2.el6.noarch (epel)
               rubygem(right_http_connection) = 1.2.4
Error: Package: heartbeat-3.0.4-1.el6.x86_64 (epel)
           Requires: resource-agents
Error: Package: sheepdog-0.2.3-2.el6.x86_64 (epel)
           Requires: libcfg.so.4()(64bit)
Error: Package: spacewalk-admin-1.8.3-1.el6.noarch (epel)
           Requires: perl(RHN::SatelliteCert)
Error: Package: pcp-import-sheet2pcp-3.6.3-1.el6.x86_64 (epel)
           Requires: perl(Spreadsheet::Read)
Error: Package: heartbeat-3.0.4-1.el6.x86_64 (epel)
           Requires: cluster-glue


--
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA/CoRA Division                    FAX: 303-415-9702
3380 Mitchell Lane                  orion cora nwra com
Boulder, CO 80301              http://www.cora.nwra.com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]