[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:

    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0715/python-sqlalchemy0.5-0.5.8-9.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0697/libarchive-2.8.4-5.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0431/fail2ban-0.8.4-29.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0352/bugzilla-3.2.10-4.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0586/python-paste-script-1.7.5-1.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0578/puppet-2.6.14-1.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-3762/couchdb-1.0.2-8.el5,erlang-ibrowse-2.2.0-3.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

    libyuv-0-0.5.20120308svn209.el5
    python-sqlalchemy0.5-0.5.8-9.el5

Details about builds:


================================================================================
 libyuv-0-0.5.20120308svn209.el5 (FEDORA-EPEL-2012-0717)
 YUV conversion and scaling functionality library
--------------------------------------------------------------------------------
Update Information:

* Next svn version - 209
* Added mjpeg colorspace support
--------------------------------------------------------------------------------
ChangeLog:

* Thu Mar  8 2012 Peter Lemenkov <lemenkov gmail com> - 0-0.5.20120308svn209
- Next svn ver. - 209
- Drop upstreamed patches
- Add libjpeg as a dependency
--------------------------------------------------------------------------------


================================================================================
 python-sqlalchemy0.5-0.5.8-9.el5 (FEDORA-EPEL-2012-0715)
 Modular and flexible ORM library for python
--------------------------------------------------------------------------------
Update Information:

* Fix the sqlalchemy0.5 backwards and forwards compat packages for a security problem with limit.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Mar  7 2012 Toshio Kuratomi <toshio fedoraproject org> - 0.5.8-9
- Patch to fix https://rhn.redhat.com/errata/RHSA-2012-0369.html
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #783305 - CVE-2012-0805 python-sqlalchemy: SQL injection flaw due to not checking LIMIT input for correct type
        https://bugzilla.redhat.com/show_bug.cgi?id=783305
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]