[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Django 1.4 in F17?



On 6.3.2012 16:31, Stephen Gallagher wrote:
As a related consideration, some other Django-derived projects such as
Review Board already have Django 1.3 as a minimum for their latest
releases. Review Board in particular is planning to move to Django 1.4
as its minimum for it's next major release.

What's even worse (IMHO), Red Hat's OpenShift now requires Django 1.3, so with RHEL-6/EPEL it is not possible to develop for it.

Could we really rebase Django in EPEL (6, I am not sure RHEL 5 is that much used for workstations) or at least have a Django13 package?

I am willing to help as much as I can, but the effort should be probably lead by people who actually know what they are doing around django.

Best,

Matěj


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]