[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:

    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5749/mozilla-https-everywhere-2.0.3-2.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5630/bugzilla-3.2.10-5.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5661/dokuwiki-0-0.11.20110525.a.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5561/python26-2.6.8-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

    dspam-3.10.2-1.el5
    globus-authz-2.2-1.el5
    globus-authz-callout-error-2.2-1.el5
    globus-callout-2.2-1.el5
    globus-common-14.6-1.el5
    globus-core-8.8-1.el5
    globus-ftp-client-7.3-1.el5
    globus-ftp-control-4.4-1.el5
    globus-gass-cache-program-5.1-1.el5
    globus-gass-copy-8.4-1.el5
    globus-gass-server-ez-4.3-1.el5
    globus-gass-transfer-7.2-1.el5
    globus-gatekeeper-9.11-1.el5
    globus-gfork-3.2-1.el5
    globus-gram-client-12.4-1.el5
    globus-gram-client-tools-10.3-1.el5
    globus-gram-job-manager-13.33-1.el5
    globus-gram-job-manager-condor-1.3-1.el5
    globus-gram-protocol-11.3-1.el5
    globus-gridftp-server-6.10-1.el5
    globus-gridftp-server-control-2.5-1.el5
    globus-gsi-callback-4.2-1.el5
    globus-gsi-cert-utils-8.3-1.el5
    globus-gsi-credential-5.3-1.el5
    globus-gsi-proxy-core-6.2-1.el5
    globus-gsi-sysconfig-5.2-1.el5
    globus-gss-assist-8.5-1.el5
    globus-gssapi-gsi-10.6-1.el5
    globus-io-9.3-1.el5
    globus-openssl-module-3.2-1.el5
    globus-scheduler-event-generator-4.6-1.el5
    globus-xio-3.3-1.el5
    globus-xio-gsi-driver-2.3-1.el5
    globus-xio-pipe-driver-2.2-1.el5
    globus-xio-popen-driver-2.3-1.el5
    globus-xioperf-3.1-1.el5
    grid-packaging-tools-3.6.2-1.el5
    mozilla-https-everywhere-2.0.3-2.el5
    postgrey-1.34-1.el5
    salt-0.9.9.1-1.el5
    validns-0.4-1.el5
    znc-0.206-1.el5
    znc-infobot-0.206-1.el5

Details about builds:


================================================================================
 dspam-3.10.2-1.el5 (FEDORA-EPEL-2012-5744)
 A library and Mail Delivery Agent for Bayesian SPAM filtering
--------------------------------------------------------------------------------
Update Information:

New upstream release
--------------------------------------------------------------------------------
ChangeLog:

* Wed May  2 2012 Nathanael Noblet <nathanael gnat ca> - 3.10.2-1
- new upstream release
--------------------------------------------------------------------------------


================================================================================
 globus-authz-2.2-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus authz library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 2.2-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-authz-doxygen.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-authz-callout-error-2.2-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus authz error library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 2.2-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-authz-callout-error-doxygen.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-callout-2.2-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus Callout Library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 2.2-1
- Update to Globus Toolkit 5.2.1
- Drop patches globus-callout-ltdl-win.patch and globus-callout-doxygen.patch
  (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-common-14.6-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Common Library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 14.6-1
- Update to Globus Toolkit 5.2.1
- Drop patches globus-common-initializers.patch, globus-common-format.patch,
  globus-common-doxygen.patch and globus-common-sh-env.patch implemented
  upstream
- Drop manpages from packaging that are now included in upstream sources
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-core-8.8-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus Core
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 8.8-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-core-openssl.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-ftp-client-7.3-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - GridFTP Client Library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 7.3-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-ftp-client-deps.patch (fixed upstrem)
* Fri Apr 27 2012 Emmanouil Paisios <paisios lrz de> - 7.2-3
- Added patch from VDT for enabling gridftp v2 via the environment variable
  GLOBUS_FTP_CLIENT_GRIDFTP2.
  See https://ggus.eu/tech/ticket_show.php?ticket=81230 for details.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-ftp-control-4.4-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - GridFTP Control Library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 4.4-1
- Update to Globus Toolkit 5.2.1
- Drop patches globus-ftp-control-deps.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gass-cache-program-5.1-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Tools to manipulate local and remote GASS caches
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 28 2012 Mattias Ellert <mattias ellert fysast uu se> - 5.1-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-gass-cache-program-sh-env.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gass-copy-8.4-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus Gass Copy
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 8.4-1
- Update to Globus Toolkit 5.2.1
- Drop patches globus-gass-copy-deps.patch, globus-gass-copy-format.patch
  and globus-gass-copy-doxygen.patch (fixed upstream)
- Drop manpage from packaging, now available in upstream source
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gass-server-ez-4.3-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus Gass Server_ez
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 28 2012 Mattias Ellert <mattias ellert fysast uu se> - 4.3-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-gass-server-ez-deps.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gass-transfer-7.2-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus Gass Transfer
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 7.2-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-gass-transfer-deps.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gatekeeper-9.11-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus Gatekeeper
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 28 2012 Mattias Ellert <mattias ellert fysast uu se> - 9.11-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-gatekeeper-deps.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gfork-3.2-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - GFork
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 3.2-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-gfork-funcgrp.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gram-client-12.4-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - GRAM Client Library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 28 2012 Mattias Ellert <mattias ellert fysast uu se> - 12.4-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-gram-client-deps.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gram-client-tools-10.3-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Job Management Tools (globusrun)
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 28 2012 Mattias Ellert <mattias ellert fysast uu se> - 10.3-1
- Update to Globus Toolkit 5.2.1
- Drop patches globus-gram-client-tools-deps.patch and
  globus-gram-client-tools-sh-env.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gram-job-manager-13.33-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - GRAM Jobmanager
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 28 2012 Mattias Ellert <mattias ellert fysast uu se> - 13.33-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-gram-job-manager-deps.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gram-job-manager-condor-1.3-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Condor Job Manager Support
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 28 2012 Mattias Ellert <mattias ellert fysast uu se> - 1.3-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-gram-job-manager-condor-desc.patch (fixed upsream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gram-protocol-11.3-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - GRAM Protocol Library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 28 2012 Mattias Ellert <mattias ellert fysast uu se> - 11.3-1
- Update to Globus Toolkit 5.2.1
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gridftp-server-6.10-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus GridFTP Server
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 6.10-1
- Update to Globus Toolkit 5.2.1
- Drop patches globus-gridftp-server-deps.patch,
  globus-gridftp-server-funcgrp.patch, globus-gridftp-server-pathmax.patch
  and globus-gridftp-server-compat.patch (fixed upstream)
- Drop globus-gridftp-server man page from packaging since it is now included
  in upstream sources
- Add additional contributed man pages
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gridftp-server-control-2.5-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus GridFTP Server Library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 2.5-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-gridftp-server-control-deps.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gsi-callback-4.2-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus GSI Callback Library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 4.2-1
- Update to Globus Toolkit 5.2.1
- Drop patches globus-gsi-callback-format.patch,
  globus-gsi-callback-deps.patch and globus-gsi-callback-doxygen.patch
  (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gsi-cert-utils-8.3-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus GSI Cert Utils Library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 8.3-1
- Update to Globus Toolkit 5.2.1
- Drop patches globus-gsi-cert-utils-msg.patch,
  globus-gsi-cert-utils-deps.patch and globus-gsi-cert-utils-format.patch
  (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gsi-credential-5.3-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus GSI Credential Library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 5.3-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-gsi-credential-deps.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gsi-proxy-core-6.2-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus GSI Proxy Core Library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 6.2-1
- Update to Globus Toolkit 5.2.1
- Drop globus-gsi-proxy-core-deps.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gsi-sysconfig-5.2-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus GSI System Config Library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 5.2-1
- Update to Globus Toolkit 5.2.1
- Drop patches globus-gsi-sysconfig-deps.patch and
  globus-gsi-sysconfig-doxygen.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gss-assist-8.5-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - GSSAPI Assist library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 8.5-1
- Update to Globus Toolkit 5.2.1
- Drop patches globus-gss-assist-doxygen.patch, globus-gss-assist-deps.patch
  and globus-gss-assist-format.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-gssapi-gsi-10.6-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - GSSAPI library
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 10.6-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-gssapi-gsi-deps.patch, globus-gssapi-gsi-format.patch
  and globus-gssapi-gsi-doxygen.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-io-9.3-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - uniform I/O interface
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 9.3-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-io-deps.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-openssl-module-3.2-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus OpenSSL Module Wrapper
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 3.2-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-openssl-module-sbin.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-scheduler-event-generator-4.6-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Scheduler Event Generator
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 28 2012 Mattias Ellert <mattias ellert fysast uu se> - 4.6-1
- Update to Globus Toolkit 5.2.1
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-xio-3.3-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus XIO Framework
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 3.3-1
- Update to Globus Toolkit 5.2.1
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-xio-gsi-driver-2.3-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus XIO GSI Driver
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 2.3-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-xio-gsi-driver-doxygen.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-xio-pipe-driver-2.2-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus Pipe Driver
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 2.2-1
- Update to Globus Toolkit 5.2.1
- Drop patches globus-xio-pipe-driver-funcgrp.patch and
  globus-xio-pipe-driver-deps.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-xio-popen-driver-2.3-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - Globus XIO Pipe Open Driver
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 2.3-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-xio-popen-deps.patch (fixed upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 globus-xioperf-3.1-1.el5 (FEDORA-EPEL-2012-5738)
 Globus Toolkit - XIO Performance Tool
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 28 2012 Mattias Ellert <mattias ellert fysast uu se> - 3.1-1
- Update to Globus Toolkit 5.2.1
- Drop patch globus-xioperf-desc.patch (fised upstream)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 grid-packaging-tools-3.6.2-1.el5 (FEDORA-EPEL-2012-5738)
 Grid Packaging Tools (GPT)
--------------------------------------------------------------------------------
Update Information:

Update to Globus Toolkit version 5.2.1.

See http://www.globus.org/toolkit/docs/5.2/5.2.1/rn/ for details about what was changed in this release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Apr 27 2012 Mattias Ellert <mattias ellert fysast uu se> - 3.6.2-1
- Update to version 3.6.2
- Drop patches implemented upstream
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #798773 - F17 Globus gss assist fails against openssl 1.0.1beta2, tls versions.
        https://bugzilla.redhat.com/show_bug.cgi?id=798773
--------------------------------------------------------------------------------


================================================================================
 mozilla-https-everywhere-2.0.3-2.el5 (FEDORA-EPEL-2012-5749)
 HTTPS/HSTS enforcement extension for Mozilla Firefox and SeaMonkey
--------------------------------------------------------------------------------
Update Information:

Fix a possible SSL downgrade vulnerability.
Fix upstream bug 5676, which fixes an SSL downgrade attack.
Fix upstream bug 5676, which fixes an SSL downgrade attack.
Fix upstream bug 5676, which fixes an SSL downgrade attack.
Fix upstream bug 5676, which fixes an SSL downgrade attack.
Fix upstream bug 5676, which fixes an SSL downgrade attack.
--------------------------------------------------------------------------------
ChangeLog:

* Tue May  1 2012 Russell Golden <niveusluna niveusluna org> - 2.0.3-2
- Add file that I missed in the last build.
* Sat Apr 28 2012 Russell Golden <niveusluna niveusluna org> - 2.0.3-1
- Fix a downgrade attack that might allow attackers to deny HTTPS
    Everywhere protection for cookies on some domains.
    https://trac.torproject.org/projects/tor/ticket/5676
- Minor redirection mechanism fixes
- Fixes: WordPress, Yandex, OpenDNS, Via.me/AWS
- Improvements: Mozilla
- Disable broken: ReadWriteWeb
--------------------------------------------------------------------------------


================================================================================
 postgrey-1.34-1.el5 (FEDORA-EPEL-2012-5748)
 Postfix Greylisting Policy Server
--------------------------------------------------------------------------------
Update Information:

This is the long awaited initial EPEL build.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #624418 - it'd be nice to build postgrey for epel too
        https://bugzilla.redhat.com/show_bug.cgi?id=624418
--------------------------------------------------------------------------------


================================================================================
 salt-0.9.9.1-1.el5 (FEDORA-EPEL-2012-5741)
 A parallel remote execution system
--------------------------------------------------------------------------------
Update Information:

Updating to new upstream version 0.9.9.1
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 28 2012 Clint Savage <herlo1 gmail com> - 0.9.9.1-1
- Moved to upstream release 0.9.9.1
* Tue Apr 17 2012 Peter Robinson <pbrobinson fedoraproject org> - 0.9.8-2
- dmidecode is x86 only
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #737286 - Review Request: salt - A parallel remote execution system
        https://bugzilla.redhat.com/show_bug.cgi?id=737286
--------------------------------------------------------------------------------


================================================================================
 validns-0.4-1.el5 (FEDORA-EPEL-2012-5742)
 DNS and DNSSEC zone file validator
--------------------------------------------------------------------------------
Update Information:

Fixes bug in parsing TXT records
--------------------------------------------------------------------------------
ChangeLog:

* Tue May  1 2012 Paul Wouters <pwouters redhat com> - 0.4-1
- Updated to 0.4 which fixes a TXT record parsing bug
--------------------------------------------------------------------------------


================================================================================
 znc-0.206-1.el5 (FEDORA-EPEL-2012-5697)
 An advanced IRC bouncer
--------------------------------------------------------------------------------
Update Information:

Upgrade to 0.206
--------------------------------------------------------------------------------
ChangeLog:

* Mon Apr 16 2012 Nick Bebout <nb fedoraproject org> - 0.206-1
- Upgrade to 0.206
* Tue Feb 28 2012 Fedora Release Engineering <rel-eng lists fedoraproject org> - 0.204-4
- Rebuilt for c++ ABI breakage
--------------------------------------------------------------------------------


================================================================================
 znc-infobot-0.206-1.el5 (FEDORA-EPEL-2012-5697)
 infobot module for ZNC IRC Bouncer
--------------------------------------------------------------------------------
Update Information:

Upgrade to 0.206
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 21 2012 Nick Bebout <nb fedoraproject org> - 0.206-1
- Rebuild for znc 0.206
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]