[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

lua-devel can't find libreadline.so.5?



This may be a total newbie mistake, but I'm getting the error below from 
the following command:

# yum -d0 -e0 -y  install lua-devel-5.1.4-4.el5
lua-5.1.4-4.el5.i386 from addon-epel5-x86_64 has depsolving problems
  --> Missing Dependency: libreadline.so.5 is needed by package 
lua-5.1.4-4.el5.i386 (addon-epel5-x86_64)
lua-5.1.4-4.el5.i386 from addon-epel5-x86_64 has depsolving problems
  --> Missing Dependency: libncurses.so.5 is needed by package 
lua-5.1.4-4.el5.i386 (addon-epel5-x86_64)
Error: Missing Dependency: libncurses.so.5 is needed by package 
lua-5.1.4-4.el5.i386 (addon-epel5-x86_64)
Error: Missing Dependency: libreadline.so.5 is needed by package 
lua-5.1.4-4.el5.i386 (addon-epel5-x86_64)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
The program package-cleanup is found in the yum-utils package.

addon-epel5-x86_64 is a local mirror of the EPEL5 x86_64 repository.

I understand there are 32 packages in the x86_64 repository, so that 
doesn't seem to be the issue.  Is something on my end broken, or is 
there a bug in the package?

j

-- 
Joshua Kugler
Part-Time System Admin/Programmer
http://www.eeinternet.com - Fairbanks, AK
PGP Key: http://pgp.mit.edu/  ID 0x73B13B6A


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]