[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 5 updates-testing report



The following Fedora EPEL 5 Security updates need testing:

    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5749/mozilla-https-everywhere-2.0.3-2.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5630/bugzilla-3.2.10-5.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5661/dokuwiki-0-0.11.20110525.a.el5
    https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5561/python26-2.6.8-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

    ejabberd-2.1.11-1.el5
    flashrom-0.9.5.2-2.svn1530.el5
    gfal2-2.0.0-0.7.2012050413snap.el5
    nagios-plugins-check_sip-1.3-1.el5
    phpMyAdmin3-3.5.1-1.el5

Details about builds:


================================================================================
 ejabberd-2.1.11-1.el5 (FEDORA-EPEL-2012-5791)
 A distributed, fault-tolerant Jabber/XMPP server
--------------------------------------------------------------------------------
Update Information:

* Ver. 2.1.11
* Fixed systemd installation (where applicable)
--------------------------------------------------------------------------------
ChangeLog:

* Sun May  6 2012 Peter Lemenkov <lemenkov gmail com> - 2.1.11-1
- Ver. 2.1.11
- Fixed systemd installation
* Sun Jan 15 2012 Peter Lemenkov <lemenkov gmail com> - 2.1.10-3
- Fixed systemd unit file
* Fri Jan 13 2012 Fedora Release Engineering <rel-eng lists fedoraproject org> - 2.1.10-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #817472 - ejabberd.service is missing [install] section
        https://bugzilla.redhat.com/show_bug.cgi?id=817472
--------------------------------------------------------------------------------


================================================================================
 flashrom-0.9.5.2-2.svn1530.el5 (FEDORA-EPEL-2012-5794)
 Simple program for reading/writing BIOS chips content
--------------------------------------------------------------------------------
Update Information:

- Updated to latest svn ver. 1530 (post-release snapshot for 0.9.5.2)
- Support for w83697 family SuperIO chips
- Add board enable for ASUS P5BV-R
- PonyProg2000 SPI hardware support
- Add UNTESTED support for future Intel chipsets (DH89xxCC and Lynx Point)
- Add support for for the Atmel AT49F040 chip
- Add support for the Eon EN29LV640B chip
- Add GigaDevice GD25QXX series support
- Add support for the Numonyx N25Q064 chip
- Disable Linux SPI on EPEL 5 (see rhbz #808775)
--------------------------------------------------------------------------------
ChangeLog:

* Sun May  6 2012 Peter Lemenkov <lemenkov gmail com> - 0.9.5.2-2.svn1530
- Updated to latest svn ver. 1530 (post-release snapshot for 0.9.5.2)
- Support for w83697 family SuperIO chips
- Add board enable for ASUS P5BV-R
- PonyProg2000 SPI hardware support
- Add UNTESTED support for future Intel chipsets (DH89xxCC and Lynx Point)
- Add support for for the Atmel AT49F040 chip
- Add support for the Eon EN29LV640B chip
- Add GigaDevice GD25QXX series support
- Add support for the Numonyx N25Q064 chip
- Disable Linux SPI on EPEL 5 (see rhbz #808775)
* Sat Mar 31 2012 Peter Lemenkov <lemenkov gmail com> - 0.9.5.2-1.svn1517
- Updated to latest svn ver. 1517 (post-release snapshot for 0.9.5.2)
- Add (untested) board enable for ASUS TUSL2-C
- Add board enable for ASUS OPLX-M.
- Add support for SFDP (JESD216)
- Support compilation for the ARM architecture (not enabled in the spec-file)
- Board enable for TriGem Anaheim-3
- Add support for RDC R6030 chipset
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #808775 - Flashrom 0.9.5.2 FTBFS for EL-5 due to mussing <linux/spi/spidev.h>
        https://bugzilla.redhat.com/show_bug.cgi?id=808775
--------------------------------------------------------------------------------


================================================================================
 gfal2-2.0.0-0.7.2012050413snap.el5 (FEDORA-EPEL-2012-5790)
 Grid file access library 2.0
--------------------------------------------------------------------------------
Update Information:

update 2012050413snap
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------


================================================================================
 nagios-plugins-check_sip-1.3-1.el5 (FEDORA-EPEL-2012-5789)
 A Nagios plugin to check SIP servers and devices
--------------------------------------------------------------------------------
Update Information:

* Ver. 1.3 (small enhancements)
--------------------------------------------------------------------------------


================================================================================
 phpMyAdmin3-3.5.1-1.el5 (FEDORA-EPEL-2012-5787)
 Handle the administration of MySQL over the World Wide Web
--------------------------------------------------------------------------------
Update Information:

Changes for 3.5.1.0 (2012-05-03):

- [edit] Limit clause ignored when sort order is remembered
- [interface] View name not seen in navi panel (MySQL 5.1)
- [display] Right frame reloads after displaying SQL result(zero rows)
- [interface] Fixed missing Codemirror for inline query edit when exporting a result set
- [auth] Multiple Navigation panels bug still present
- [users] Error in create user + underscore + create database
- [display] Profiling chart shows wrong data
- [auth] JS includes missing in auth config error page
- [display] Missing image extension
- [display] Added missing icons in original theme
- [edit] Query error after search
- [display] Chart title is getting wrong within chart export
- [interface] Header links except 'More' hide after closing dialog
- [interface] "More" actions in table structure
- [privileges] PMA_sqlAddSlashes() does not quote the table names correctly
- [designer] Error messages do not appear in the Designer
- [interface] Suhosin patch warning incorrectly displayed
- [interface] Server status page: Incorrect dialog box titles
- [structure] DROP does not work on defective VIEWs
--------------------------------------------------------------------------------
ChangeLog:

* Sun May  6 2012 Robert Scheck <robert fedoraproject org> 3.5.1-1
- Upgrade to 3.5.1 (#819171)
* Sat May  5 2012 Remi Collet <remi fedoraproject org> 3.5.0-2
- make configuration compatible apache 2.2 / 2.4
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #819171 - phpMyAdmin-3.5.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=819171
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]