[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

EL6: rubygems-stomp && mcollective



Hello,

I'm running EL 6.2 and encountered a dependency problem with two EPEL packages.

In some security configurations (stomp+ssl), mcollective requires the stomp rubygem (i.e. rubygem-stomp). Unfortunately, mcollective 2.0.0 (current version upstream and in EPEL) requires version >=1.20 of stomp. (The current version of stomp is 1.2.2, but the version in EPEL is 1.1.8.)

Currently, the rubygem-stomp RPM gets pulled in as a dependency of mcollective. I have to install rubygems, remove 1.1.8, and install 1.2.2. It's ugly, and I'm unable to manage rubygems through Puppet due to my network proxy. It would be extremely helpful to have the correct version in EPEL.

Would it be possible to generate a new package for rubygem-stomp that includes version 1.2.2?

I apologize if this is the wrong forum for this request.

Thanks,

Justin

========

Package Info:

Installed Packages
Name        : rubygem-stomp
Arch        : noarch
Version     : 1.1.8
Release     : 1.el6
Size        : 79 k
Repo        : installed
From repo   : epel

Installed Packages
Name        : mcollective
Arch        : noarch
Version     : 2.0.0
Release     : 1.el6
Size        : 16 k
Repo        : installed
From repo   : epel





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]