[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Keep or remove GlusterFS from EPEL-6?



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 05/23/2012 02:18 PM, Stephen John Smoogen wrote:

> The issue is that if EPEL pulls out core packages every time Red 
> Hat decides to offer a sub-channel of supported, then there is no 
> need for EPEL since it will get gutted regularly. At this point we 
> are looking at 1/3->1/2 of EPEL having to be removed because 
> packages require or buildrequire items that are included in
> layered products that would no longer be available to build
> against. Which leads me to my first statement, that the usability
> of EPEL to a layered user is much less than a base OS user.

Sorry if I've missed this answered elsewhere, but why don't the RHEL
layered products use e.g. Puppet from EPEL instead of bundling it?

- - Karsten
- -- 
Karsten 'quaid' Wade, Sr. Analyst - Community Growth
Red Hat Open Source and Standards (OSAS)
http://TheOpenSourceWay.org
@quaid (identi.ca/twitter/IRC) | gpg: AD0E0C41
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iD8DBQFPvdf42ZIOBq0ODEERApOHAJ9PZqOMHRmJKUB9yqZx9rQTLlw03ACg2ocu
RCRk6DDwTxxwyJ7wE13xNMI=
=OMes
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]