[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 6 updates-testing report



The following Fedora EPEL 6 Security updates need testing:
 Age  URL
 193  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5620/bugzilla-3.4.14-2.el6
  14  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13202/Django-1.3.4-1.el6,Django14-1.4.2-1.el6
  14  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13218/drupal7-7.16-1.el6
   0  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13367/seamonkey-2.13.2-1.el6
   5  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13294/pcp-3.6.9-1.el6
  11  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13232/dokuwiki-0-0.14.20121013.el6
  19  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13155/cobbler-2.4.0-beta2.el6
  17  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13172/ssmtp-2.61-19.el6
  17  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13176/icecast-2.3.3-1.el6
   2  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13339/exim-4.72-4.el6
   5  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13262/viewvc-1.1.17-1.el6
 116  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6348/bcfg2-1.2.3-1.el6
   1  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13351/mcrypt-2.6.8-10.el6
 381  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    BitchX-1.2-18.el6
    gromacs-4.5.5-2.el6
    opendkim-2.7.1-1.el6
    pcp-gui-1.5.6-1.el6
    php-swift-Swift-4.2.2-2.el6
    php-symfony2-BrowserKit-2.1.2-2.el6
    php-symfony2-ClassLoader-2.1.2-2.el6
    php-symfony2-Config-2.1.2-2.el6
    php-symfony2-Console-2.1.2-2.el6
    php-symfony2-CssSelector-2.1.2-2.el6
    php-symfony2-DependencyInjection-2.1.2-2.el6
    php-symfony2-DomCrawler-2.1.2-2.el6
    php-symfony2-EventDispatcher-2.1.2-2.el6
    php-symfony2-Filesystem-2.1.2-3.el6
    php-symfony2-Finder-2.1.2-2.el6
    php-symfony2-Form-2.1.2-2.el6
    php-symfony2-HttpFoundation-2.1.2-3.el6
    php-symfony2-HttpKernel-2.1.2-1.el6
    php-symfony2-Locale-2.1.2-2.el6
    php-symfony2-OptionsResolver-2.1.2-3.el6
    php-symfony2-Process-2.1.2-2.el6
    php-symfony2-Routing-2.1.2-2.el6
    php-symfony2-Security-2.1.2-1.el6
    php-symfony2-Serializer-2.1.2-2.el6
    php-symfony2-Templating-2.1.2-2.el6
    php-symfony2-Translation-2.1.2-2.el6
    php-symfony2-Validator-2.1.2-3.el6
    php-symfony2-Yaml-2.1.2-2.el6
    phpldapadmin-1.2.3-1.el6
    python-cherrypy-3.2.2-3.el6
    python-testtools-0.9.21-1.el6
    seamonkey-2.13.2-1.el6

Details about builds:


================================================================================
 BitchX-1.2-18.el6 (FEDORA-EPEL-2012-13371)
 IrcII chat client
--------------------------------------------------------------------------------
Update Information:

updated to latest upstream code
--------------------------------------------------------------------------------
ChangeLog:

* Thu Nov  1 2012 Dan Mashal <dan mashal fedoraproject org> 1.2-18
- Update to upstream version 1.2c02 which fixes quit msgs in SSL mode.
--------------------------------------------------------------------------------


================================================================================
 gromacs-4.5.5-2.el6 (FEDORA-EPEL-2012-13361)
 Fast, Free and Flexible Molecular Dynamics
--------------------------------------------------------------------------------
Update Information:

Recompiled against the version of OpenMPI in RHEL 6.3.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 31 2012 Jussi Lehtola <jussilehtola fedoraproject org> - 4.5.5-2
- Compiled against newer OpenMPI included in RHEL 6.3.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #871618 - GROMACS compiled against old version of OpenMPI
        https://bugzilla.redhat.com/show_bug.cgi?id=871618
--------------------------------------------------------------------------------


================================================================================
 opendkim-2.7.1-1.el6 (FEDORA-EPEL-2012-13370)
 A DomainKeys Identified Mail (DKIM) milter to sign and/or verify mail
--------------------------------------------------------------------------------
Update Information:

Updating package to match newer upstream 2.7.1 source.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Oct 30 2012 Steve Jenkins <steve stevejenkins com> 2.7.1-1
- Updated to use newer upstream 2.7.1 source code
- Updated to reflect source code move of files from /usr/bin to /usr/sbin
- Removed --enable-stats configure option to avoid additional dependencies
- Added support for strlcat() and strlcopy() previously in libopendkim
- Added new MinimumKeyBits configuration option with default of 1024
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #869996 - opendkim: Add library option DKIM_OPTS_MINKEYBITS allowing one to specify a minimum number of key bits for acceptable signatures, defaulting to 1024 bits.
        https://bugzilla.redhat.com/show_bug.cgi?id=869996
--------------------------------------------------------------------------------


================================================================================
 pcp-gui-1.5.6-1.el6 (FEDORA-EPEL-2012-13364)
 Visualization tools for the Performance Co-Pilot toolkit
--------------------------------------------------------------------------------
Update Information:

Upstream pcp-gui release.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Oct 26 2012 Nathan Scott <nathans redhat com> - 1.5.6-1
- Update to latest PCP GUI sources.
- Introduces new pcp-gui-testsuite sub-package.
* Fri Jul 20 2012 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.5.5-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
--------------------------------------------------------------------------------


================================================================================
 php-swift-Swift-4.2.2-2.el6 (FEDORA-EPEL-2012-13363)
 Free Feature-rich PHP Mailer
--------------------------------------------------------------------------------
Update Information:

upstream 4.2.2
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 31 2012 Christof Damian <christof damian net> - 4.2.2-2
- use php_metadir
* Tue Oct 30 2012 Christof Damian <christof damian net> - 4.2.2-1
- upstream 4.2.2
* Sat Jul 21 2012 Fedora Release Engineering <rel-eng lists fedoraproject org> - 4.2.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #870342 - php-swift-Swift-4.2.2 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=870342
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-BrowserKit-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 BrowserKit Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 29 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
* Wed Oct 24 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- Updated description
- PHP minimum version 5.3.3 instead of 5.3.2
- Require other components ">= 2.1.0" instead of "= %{version}"
- Added php-reflection, CssSelector and Process requires
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-ClassLoader-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 ClassLoader Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 29 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
* Sat Oct 20 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- Updated description
- PHP minimum version 5.3.3 instead of 5.3.2
- Added php-date require
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-Config-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 Config Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Sat Oct 27 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
- Changed name of patch from "tests-bootstrap.patch" to
  "%{name}-tests-bootstrap.patch"
* Fri Oct 19 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- Updated URL and description
- PHP minimum version 5.3.3 instead of 5.3.2
- Added php-date and php-reflection requires
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-Console-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 Console Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Sat Oct 27 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
- Changed name of patch from "tests-bootstrap.patch" to
  "%{name}-tests-bootstrap.patch"
* Fri Oct 19 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- PHP minimum version 5.3.3 instead of 5.3.2
- Added php-json and php-reflection requires
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-CssSelector-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 CssSelector Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Sun Oct 28 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
- Changed name of patch from "tests-bootstrap.patch" to
  "%{name}-tests-bootstrap.patch"
* Fri Oct 19 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- PHP minimum version 5.3.3 instead of 5.3.2
- Added php-spl require
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-DependencyInjection-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 DependencyInjection Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 29 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
* Sat Oct 20 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- PHP minimum version 5.3.3 instead of 5.3.2
- Added php-pecl(phar) require
- Require other components ">= 2.1.0" instead of "= %{version}"
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-DomCrawler-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 DomCrawler Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 29 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
* Sun Oct 21 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- PHP minimum version 5.3.3 instead of 5.3.2
- Require other components ">= 2.1.0" instead of "= %{version}"
- Added php-mbstring require
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-EventDispatcher-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 EventDispatcher Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Fri Oct 26 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Removed HttpKernel require
* Thu Oct 25 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- PHP minimum version 5.3.3 instead of 5.3.2
- Require other components ">= 2.1.0" instead of "= %{version}"
- Added php-spl, DependencyInjection and HttpKernel requires
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
- Changed RPM_BUILD_ROOT to %{buildroot}
- Added %global pear_metadir
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-Filesystem-2.1.2-3.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 Filesystem Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-Finder-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 Finder Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 29 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
- Changed name of patch from "php-symfony2-Finder-tests-bootstrap.patch" to
  "%{name}-tests-bootstrap.patch"
* Fri Oct 19 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- PHP minimum version 5.3.3 instead of 5.3.2
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-Form-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 Form Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 31 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Temp disable tests by default b/c build failures on F18, F17, and EL6
* Fri Oct 26 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- Updated description
- PHP minimum version 5.3.3 instead of 5.3.2
- Require other components ">= 2.1.0" instead of "= %{version}"
- Added php-dom, php-json, OptionsResolver and Templating requires
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
- Changed RPM_BUILD_ROOT to %{buildroot}
- Added %global pear_metadir
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-HttpFoundation-2.1.2-3.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 HttpFoundation Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Tue Oct 30 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-3
- Temp disable tests by default b/c build failures on F18, F17, and EL6
* Mon Oct 29 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
* Sat Oct 20 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- PHP minimum version 5.3.3 instead of 5.3.2
- Added php-json, php-reflection and php-filter requires
- Removed php-hash require
- Updated description with optional dependencies
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-HttpKernel-2.1.2-1.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 HttpKernel Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Fri Sep 21 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- Updated description
- PHP minimum version 5.3.3 instead of 5.3.2
- Require other components ">= 2.1.0" instead of "= %{version}"
- Added php-json and php-session requires
- Removed php-ctype require
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
- Changed RPM_BUILD_ROOT to %{buildroot}
- Added %global pear_metadir
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-Locale-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 Locale Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 29 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
- Added %{with_tests} for build requires
* Sat Oct 20 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- PHP minimum version 5.3.3 instead of 5.3.2
- Added php-reflection and php-simplexml requires
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-OptionsResolver-2.1.2-3.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 OptionsResolver Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-Process-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 Process Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 29 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
* Sat Oct 20 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- PHP minimum version 5.3.3 instead of 5.3.2
- Added php-pcntl, php-pcre and php-reflection requires
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-Routing-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 Routing Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 29 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
* Tue Oct 23 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- PHP minimum version 5.3.3 instead of 5.3.2
- Require other components ">= 2.1.0" instead of "= %{version}"
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-Security-2.1.2-1.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 Security Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Sat Oct 27 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- PHP minimum version 5.3.3 instead of 5.3.2
- Require other components ">= 2.1.0" instead of "= %{version}"
- Added Validator require
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
- Changed RPM_BUILD_ROOT to %{buildroot}
- Added %global pear_metadir
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-Serializer-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 Serializer Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 29 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
* Sun Oct 21 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- PHP minimum version 5.3.3 instead of 5.3.2
- Added php-date require
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-Templating-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 Templating Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 29 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
* Sat Oct 20 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- PHP minimum version 5.3.3 instead of 5.3.2
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-Translation-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 Translation Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 29 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
* Tue Oct 23 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- Updated description
- PHP minimum version 5.3.3 instead of 5.3.2
- Added php-intl and php-mbstring requires
- Require other components ">= 2.1.0" instead of "= %{version}"
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-Validator-2.1.2-3.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 Validator Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Tue Oct 30 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-3
- Temporarily disable tests on EL
* Mon Oct 29 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
* Tue Oct 23 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- PHP minimum version 5.3.3 instead of 5.3.2
- Require other components ">= 2.1.0" instead of "= %{version}"
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 php-symfony2-Yaml-2.1.2-2.el6 (FEDORA-EPEL-2012-13365)
 Symfony2 Yaml Component
--------------------------------------------------------------------------------
Update Information:

Updated to upstream version 2.1.2

Be sure to read the following documentation if you are upgrading from version 2.0.x:
https://github.com/symfony/symfony/blob/v2.1.2/UPGRADE-2.1.md

Changelog:
https://github.com/symfony/symfony/blob/v2.1.2/CHANGELOG-2.1.md
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 29 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-2
- Added "%global pear_metadir" and usage in %install
- Changed RPM_BUILD_ROOT to %{buildroot}
* Sat Oct 20 2012 Shawn Iwinski <shawn iwinski gmail com> 2.1.2-1
- Updated to upstream version 2.1.2
- PHP minimum version 5.3.3 instead of 5.3.2
- Added PEAR package.xml modifications
- Added patch for tests' bootstrap.php
- Added tests (%check)
--------------------------------------------------------------------------------


================================================================================
 phpldapadmin-1.2.3-1.el6 (FEDORA-EPEL-2012-13359)
 Web-based tool for managing LDAP servers
--------------------------------------------------------------------------------
Update Information:

update to 1.2.3
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 31 2012 Dmitry Butskoy <Dmitry Butskoy name> - 1.2.3-1
- update to 1.2.3
--------------------------------------------------------------------------------


================================================================================
 python-cherrypy-3.2.2-3.el6 (FEDORA-EPEL-2012-13372)
 Pythonic, object-oriented web development framework
--------------------------------------------------------------------------------
Update Information:

Build for EPEL6
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #856012 - please buld epel package
        https://bugzilla.redhat.com/show_bug.cgi?id=856012
--------------------------------------------------------------------------------


================================================================================
 python-testtools-0.9.21-1.el6 (FEDORA-EPEL-2012-13360)
 Extensions to the Python unit testing framework
--------------------------------------------------------------------------------
Update Information:

0.9.20:
Three new matchers: MatchesDict, ContainsDict, ContainedByDict

0.9.21:
Correctly expose DirContains, accidentally hidden since 0.9.17
* Better discover support and Python3.x improvements
* Python 3 builds now enabled for Fedora releases
--------------------------------------------------------------------------------
ChangeLog:

* Sat Oct 27 2012 Michel Alexandre Salim <michel sojourner> - 0.9.21-1
- Update to 0.9.21
* Sat Oct 20 2012 Michel Salim <salimma fedoraproject org> - 0.9.19-1
- Update to 0.9.19
- On Fedora, also build for Python 3.x
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #870345 - python-testtools-0.9.21 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=870345
--------------------------------------------------------------------------------


================================================================================
 seamonkey-2.13.2-1.el6 (FEDORA-EPEL-2012-13367)
 Web browser, e-mail, news, IRC client, HTML editor
--------------------------------------------------------------------------------
Update Information:

Update to 2.13.2

Fix CVE-2012-4194 and CVE-2012-3974
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 31 2012 Dmitry Butskoy <Dmitry Butskoy name> 2.13.2-1
- update to 2.13.2
* Tue Oct 16 2012 Dmitry Butskoy <Dmitry Butskoy name> 2.13.1-2
- add patch for broken context menus when started with collapsed sidebar
  (upstream bug 802166)
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]