[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 6 updates-testing report



The following Fedora EPEL 6 Security updates need testing:
 Age  URL
 197  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-5620/bugzilla-3.4.14-2.el6
   3  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13367/seamonkey-2.13.2-1.el6
   9  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13294/pcp-3.6.9-1.el6
  23  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13155/cobbler-2.4.0-beta2.el6
   0  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13222/xlockmore-5.40-4.el6
  20  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13172/ssmtp-2.61-19.el6
  20  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13176/icecast-2.3.3-1.el6
   6  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13339/exim-4.72-4.el6
   9  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13262/viewvc-1.1.17-1.el6
 119  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6348/bcfg2-1.2.3-1.el6
   5  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13351/mcrypt-2.6.8-10.el6
 385  https://admin.fedoraproject.org/updates/FEDORA-EPEL-2011-4701/supybot-gribble-0.83.4.1-10.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    cabal-rpm-0.6.5-1.el6
    cppcheck-1.57-1.el6
    epel-release-6-8
    facter-1.6.14-1.el6
    munin-2.0.7-5.el6
    php-cloudfiles-1.7.11-2.el6
    plowshare-0.9.4-0.37.20121104git.el6
    privoxy-3.0.16-6.2.el6
    rubygem-rubyforge-2.0.4-1.el6
    rubygem-stomp-1.2.2-1.el6
    xlockmore-5.40-4.el6

Details about builds:


================================================================================
 cabal-rpm-0.6.5-1.el6 (FEDORA-EPEL-2012-13389)
 RPM package creator for Haskell Cabal-based packages
--------------------------------------------------------------------------------
Update Information:

Update to 0.6.5 release
- drop hscolour BuildRequires
- simplify generated BuildRequires: drop version ranges, and exclude base, Cabal, etc
- use ExclusiveArch ghc_arches_with_ghci for template-haskell
- replace --name option with --library to force Lib package

--------------------------------------------------------------------------------
ChangeLog:

* Thu Nov  1 2012 Jens Petersen <petersen redhat com> - 0.6.5-1
- drop hscolour BuildRequires
- simplify generated BuildRequires: drop version ranges,
  and exclude base, Cabal, etc
- use ExclusiveArch ghc_arches_with_ghci for template-haskell
- replace --name option with --library to force Lib package
--------------------------------------------------------------------------------


================================================================================
 cppcheck-1.57-1.el6 (FEDORA-EPEL-2012-13394)
 Tool for static C/C++ code analysis
--------------------------------------------------------------------------------
Update Information:

Update to 1.57.
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #872978 - cppcheck-1.57 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=872978
--------------------------------------------------------------------------------


================================================================================
 epel-release-6-8 (FEDORA-EPEL-2012-13390)
 Extra Packages for Enterprise Linux repository configuration
--------------------------------------------------------------------------------
Update Information:

Fix for 870686
--------------------------------------------------------------------------------
ChangeLog:

* Sun Nov  4 2012 <stahnma fedoraproject org> - 6-8
- Fix URL bz #870686
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #870686 - URL points to download.fedora.redhat.com
        https://bugzilla.redhat.com/show_bug.cgi?id=870686
--------------------------------------------------------------------------------


================================================================================
 facter-1.6.14-1.el6 (FEDORA-EPEL-2012-13392)
 Command and ruby library for gathering system information
--------------------------------------------------------------------------------
Update Information:

Moves facter to newest version.  This is a fully compatible version from 1.6.6 which is in stable. It also has bug fixes and a few enhancements.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Nov  4 2012 <stahnma fedoraproject org> - 1.6.14-1
- Rebase to 1.6.14 via bz 871211
* Thu Jul 19 2012 Fedora Release Engineering <rel-eng lists fedoraproject org> - 1.6.6-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #871211 - Please update facter to the latest upstream (patch included)
        https://bugzilla.redhat.com/show_bug.cgi?id=871211
--------------------------------------------------------------------------------


================================================================================
 munin-2.0.7-5.el6 (FEDORA-EPEL-2012-13396)
 Network-wide graphing framework (grapher/gatherer)
--------------------------------------------------------------------------------
Update Information:

This release fixes a few minor bugs.
Remove #!env, apply upstream patch, minor spec fixes.
Updated to 2.0.7
--------------------------------------------------------------------------------
ChangeLog:

* Sun Nov  4 2012 D. Johnson <fenris02 fedoraproject org> - 2.0.7-5
- BZ# 872891 Re-add config file option to use conf.d/ instead of munin-conf.d/
* Fri Oct 26 2012 D. Johnson <fenris02 fedoraproject org> - 2.0.7-4
- move CGI files to correct cgi-bin/
- BZ# 871967 Upstream 1235, Munin: unknown states on services for LimitsOld.pm
- BZ# 861816 Create CGI sub-package for dynamic graphing
* Fri Oct 19 2012 D. Johnson <fenris02 fedoraproject org> - 2.0.7-3
- BZ# 859956 Minor fedora/rhel build macro fixes
- BZ# 861148 Upstream 1213, Incorrect child count in worker threads for GraphOld.pm and HTMLOld.pm
* Sun Oct 14 2012 D. Johnson <fenris02 fedoraproject org> - 2.0.7-2
- Do not use 'env' for #! lines.
- Require: perl-Taint-Runtime to prevent warnings
* Sun Oct  7 2012 D. Johnson <fenris02 fedoraproject org> - 2.0.7-1
- Upstream to 2.0.7
- BZ# 850401 Use systemd_preun when available (f18)
- BZ# 863490 [patch] http_load plugin uses wrong time command
- BZ# 862469 Move asyncd init files to asyncd subpackage
* Tue Sep 11 2012 D. Johnson <fenris02 fedoraproject org> - 2.0.6-3
- Upstream removed dists/redhat/
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #872891 - cron spams with errors Could not open includedir directory /etc/munin/munin-conf.d: No such file or directory
        https://bugzilla.redhat.com/show_bug.cgi?id=872891
  [ 2 ] Bug #871967 - Munin: unknown states on services
        https://bugzilla.redhat.com/show_bug.cgi?id=871967
  [ 3 ] Bug #861816 - munin-2.x CGI support is broken without manual hacks
        https://bugzilla.redhat.com/show_bug.cgi?id=861816
  [ 4 ] Bug #859956 - Minor fedora/rhel build macro fixes
        https://bugzilla.redhat.com/show_bug.cgi?id=859956
  [ 5 ] Bug #861148 - munin cron reports [ERROR] Ran out of children: No child processes
        https://bugzilla.redhat.com/show_bug.cgi?id=861148
  [ 6 ] Bug #867503 - Munin uses perl -T, but doesn't require the perl-Taint-Runtime package
        https://bugzilla.redhat.com/show_bug.cgi?id=867503
  [ 7 ] Bug #867437 - Munin shebang error (perl -w: No such file or directory)
        https://bugzilla.redhat.com/show_bug.cgi?id=867437
  [ 8 ] Bug #850401 - Introduce new systemd-rpm macros in munin spec file
        https://bugzilla.redhat.com/show_bug.cgi?id=850401
  [ 9 ] Bug #863490 - hhtp_load plugin uses wrong time command
        https://bugzilla.redhat.com/show_bug.cgi?id=863490
  [ 10 ] Bug #862469 - /etc/init.d/munin-asyncd start gives "munin-asyncd was expected at @@LIBDIR@@/munin-asyncd"
        https://bugzilla.redhat.com/show_bug.cgi?id=862469
--------------------------------------------------------------------------------


================================================================================
 php-cloudfiles-1.7.11-2.el6 (FEDORA-EPEL-2012-13395)
 PHP API for the Cloud Files storage system
--------------------------------------------------------------------------------
Update Information:

PHP API for the Cloud Files storage system
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #859713 - Review Request: php-cloudfiles - PHP API for the Cloud Files storage system
        https://bugzilla.redhat.com/show_bug.cgi?id=859713
--------------------------------------------------------------------------------


================================================================================
 plowshare-0.9.4-0.37.20121104git.el6 (FEDORA-EPEL-2012-13385)
 Download and upload files from file-sharing websites
--------------------------------------------------------------------------------
Update Information:

New upstream snapshot.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Nov  4 2012 Elder Marco <eldermarco fedoraproject org> - 0.9.4-0.37.20121104git
- New upstream snapshot
--------------------------------------------------------------------------------


================================================================================
 privoxy-3.0.16-6.2.el6 (FEDORA-EPEL-2012-13388)
 Privacy enhancing proxy
--------------------------------------------------------------------------------
Update Information:

First EL-6 build.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #872981 - RFE: please make privoxy available in EPEL6
        https://bugzilla.redhat.com/show_bug.cgi?id=872981
--------------------------------------------------------------------------------


================================================================================
 rubygem-rubyforge-2.0.4-1.el6 (FEDORA-EPEL-2012-13397)
 A script which automates a limited set of rubyforge operations
--------------------------------------------------------------------------------
Update Information:

Request via 810589
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #810589 - push el6 build to Bodhi
        https://bugzilla.redhat.com/show_bug.cgi?id=810589
--------------------------------------------------------------------------------


================================================================================
 rubygem-stomp-1.2.2-1.el6 (FEDORA-EPEL-2012-13391)
 Ruby client for the Stomp messaging protocol
--------------------------------------------------------------------------------
Update Information:

Update rubygem-stomp in EPEL to 1.2.2.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Nov  4 2012 <stahnma fedoraproject org> - 1.2.2-1
- New version from upstream (requested at bz 824046)
* Mon Sep 26 2011 Michael Stahnke <stahnma puppetlabs com> -  1.19-1
- New version from upstream
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #824046 - Incompatible with mcollective 2.0.0
        https://bugzilla.redhat.com/show_bug.cgi?id=824046
--------------------------------------------------------------------------------


================================================================================
 xlockmore-5.40-4.el6 (FEDORA-EPEL-2012-13222)
 Screen lock and screen saver
--------------------------------------------------------------------------------
Update Information:

fixed "CVE-2012-4524 xlockmore: Screensaver crash (screen lock bypass) when 'dclock' mode used"
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 22 2012 Adrian Reber <adrian lisas de> - 5.40-4
- conditionalize icon BR
* Thu Oct 18 2012 Adrian Reber <adrian lisas de> - 5.40-3
- fixed "CVE-2012-4524 xlockmore: Screensaver crash (screen lock bypass) when 'dclock' mode used" (#867908)
* Thu Oct 18 2012 Adrian Reber <adrian lisas de> - 5.40-2
- removed esound-devel BR
* Sun Oct 14 2012 Adrian Reber <adrian lisas de> - 5.40-1
- updated to 5.40
* Sun Jul 22 2012 Fedora Release Engineering <rel-eng lists fedoraproject org> - 5.38-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
* Sun Mar 25 2012 Adrian Reber <adrian lisas de> - 5.38-1
- updated to 5.38
- removed buildroot and clean section
* Sat Jan 14 2012 Fedora Release Engineering <rel-eng lists fedoraproject org> - 5.34-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
* Tue Dec  6 2011 Adam Jackson <ajax redhat com> - 5.34-2
- Rebuild for new libpng
* Tue Jun  7 2011 Adrian Reber <adrian lisas de> - 5.34-1
- updated to 5.34
- fixed "Desktop file should not include extension..." (#701699)
- fixed "...missing Requires" (#701699); added R: gnome-icon-theme-legacy
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #867908 - CVE-2012-4524 xlockmore: Screensaver crash (screen lock bypass) when 'dclock' mode used
        https://bugzilla.redhat.com/show_bug.cgi?id=867908
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]