[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mantis major update for EPEL 5



On Thu, 15 Nov 2012 01:32:19 +0100
Gianluca Sforna <giallu gmail com> wrote:

> Mantis is a php bug tracker application. Lately, I have been doing a
> worse work in maintaining it in Fedora, with several missing updates
> with security bugs. Now, I'm trying to get it back into shape and
> noticed we have 1.1.8 in EPEL 5 (and no EPEL 6) build.
> 
> I think it is time to decide whether we retire the package from EPEL
> (the EPEL5 branch is orphaned) or bring it on. In this latter case, I
> think it would be best to upgrade to the 1.2 series which is the one
> still supported upstream and I have no spare cycles to try fixing
> 1.1.8 it in EPEL.
> 
> opinions?

Well, whats the end user impact of an upgrade from 1.1.8 to 1.2? 
Does it require intervention to get it working after upgrade?
Does it have a very different user interface?

For 6, I would definitely say support the newest stable one you can, as
it will be there for a long while. ;) 

kevin

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]