[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fixing Puppet in Fedora/EPEL



On Fri, Oct 19, 2012 at 5:04 PM, Michael Stahnke <stahnma puppetlabs com> wrote:
> My proposal would be the following:
> * Move EPEL 6, Fedora >= 17 to use Puppet 3.0.
> * Move EPEL 5 to the latest 2.7.x branch.  This is the last branch of
> Puppet that supports Ruby 1.8.5, and works with 3.0 masters.

The last big Puppet move in EPEL (0.25 to 2.6) went well, so I welcome
this change.

- Ken


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]