[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fwd: Broken dependencies: grib_api



Basically the same issue here - RHEL6 doesn't ship gcc-gfortran.i686 on x86_64. I'm wondering a little bit about whether I should drop the %{?_isa} from the requires, but I don't think so.


-------- Original Message --------
Subject: Broken dependencies: grib_api
Date: Sun,  9 Sep 2012 04:28:32 +0000 (UTC)
From: buildsys fedoraproject org
To: grib_api-owner fedoraproject org



grib_api has broken dependencies in the epel-6 tree:
On x86_64:
	grib_api-devel-1.9.16-3.el6.i686 requires gcc-gfortran(x86-32)
Please resolve this as soon as possible.








[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]