[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL 6 updates-testing report



The following builds have been pushed to Fedora EPEL 6 updates-testing

    imapsync-1.508-1.el6
    mediawiki119-1.19.2-1.el6
    mediawiki119-RSS-2.16-3.el6
    mod_security-2.6.7-2.el6
    pass-1.2-1.el6
    perl-Mail-IMAPClient-3.32-1.el6
    python-mako-0.5.0-5.el6
    python-moksha-common-1.0.1-1.el6
    python-moksha-hub-1.0.1-1.el6
    python-moksha-wsgi-1.0.2-2.el6
    python-transifex-0.1.6-2.el6
    python-webob-1.1.1-3.el6
    python-zope-component-3.10.0-5.el6
    python-zope-event-3.5.1-5.el6
    python-zope-exceptions-3.6.1-9.el6
    python-zope-i18nmessageid-3.5.3-6.el6
    python-zope-interface-3.7.0-2.el6
    quearcode-0.2-2.el6
    rubygem-aws-sdk-1.6.5-2.el6
    rubygem-passenger-3.0.17-2.el6
    shellinabox-2.14-9.el6
    source-highlight-3.1.6-3.el6

Details about builds:


================================================================================
 imapsync-1.508-1.el6 (FEDORA-EPEL-2012-12883)
 Tool to migrate email between IMAP servers
--------------------------------------------------------------------------------
Update Information:

Update to 1.508
Update to 1.504
--------------------------------------------------------------------------------
ChangeLog:

* Tue Sep 11 2012 Nick Bebout <nb fedoraproject org> - 1.508-1
- Upgrade to 1.508
* Mon Sep 10 2012 Nick Bebout <nb fedoraproject org> - 1.504-1
- Upgrade to 1.504
--------------------------------------------------------------------------------


================================================================================
 mediawiki119-1.19.2-1.el6 (FEDORA-EPEL-2012-12867)
 A wiki engine
--------------------------------------------------------------------------------
Update Information:

Update to upstream 1.19.2, fixing several security bugs
--------------------------------------------------------------------------------
ChangeLog:

* Mon Sep 10 2012 Patrick Uiterwijk <puiterwijk gmail com> - 1.19.2-1
- Update to upstream 1.19.2
--------------------------------------------------------------------------------


================================================================================
 mediawiki119-RSS-2.16-3.el6 (FEDORA-EPEL-2012-12870)
 Displays one or more RSS feeds on a wiki page
--------------------------------------------------------------------------------
Update Information:

Displays one or more RSS feeds on a wiki page
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #855561 - Review Request: mediawiki119-RSS - Displays one or more RSS feeds on a wiki page
        https://bugzilla.redhat.com/show_bug.cgi?id=855561
--------------------------------------------------------------------------------


================================================================================
 mod_security-2.6.7-2.el6 (FEDORA-EPEL-2012-12872)
 Security module for the Apache HTTP Server
--------------------------------------------------------------------------------
Update Information:

Re-add mlogc sub-package
--------------------------------------------------------------------------------
ChangeLog:

* Wed Sep 12 2012 Athmane Madjoudj <athmane fedoraproject org> 2.6.7-2
- Re-add mlogc sub-package for epel (#856525)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #856525 - mlogc is missing
        https://bugzilla.redhat.com/show_bug.cgi?id=856525
--------------------------------------------------------------------------------


================================================================================
 pass-1.2-1.el6 (FEDORA-EPEL-2012-12858)
 A password manager using standard Unix tools
--------------------------------------------------------------------------------
Update Information:

pass is a unix password manager
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #855283 - Review Request: pass - A unix password manager using standard tools
        https://bugzilla.redhat.com/show_bug.cgi?id=855283
--------------------------------------------------------------------------------


================================================================================
 perl-Mail-IMAPClient-3.32-1.el6 (FEDORA-EPEL-2012-12884)
 An IMAP Client API
--------------------------------------------------------------------------------
Update Information:

Update to 3.32
--------------------------------------------------------------------------------
ChangeLog:

* Tue Sep 11 2012 Nick Bebout <nb fedoraproject org> - 3.32-1
- Upgrade to 3.32
* Fri Jul 20 2012 Fedora Release Engineering <rel-eng lists fedoraproject org> - 3.31-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
* Sat Jun 16 2012 Petr Pisar <ppisar redhat com> - 3.31-2
- Perl 5.16 rebuild
--------------------------------------------------------------------------------


================================================================================
 python-mako-0.5.0-5.el6 (FEDORA-EPEL-2012-12890)
 Mako template library for Python
--------------------------------------------------------------------------------
Update Information:

python-mako 0.5 package for el6
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #856415 - please branch python-mako for el6
        https://bugzilla.redhat.com/show_bug.cgi?id=856415
--------------------------------------------------------------------------------


================================================================================
 python-moksha-common-1.0.1-1.el6 (FEDORA-EPEL-2012-12878)
 Common components for Moksha
--------------------------------------------------------------------------------
Update Information:

Upstream bugfixes.
Initial import (#854605).
--------------------------------------------------------------------------------


================================================================================
 python-moksha-hub-1.0.1-1.el6 (FEDORA-EPEL-2012-12885)
 Hub components for Moksha
--------------------------------------------------------------------------------
Update Information:

Upstream bugfixes.
Initial packaging.
--------------------------------------------------------------------------------


================================================================================
 python-moksha-wsgi-1.0.2-2.el6 (FEDORA-EPEL-2012-12879)
 WSGI components for Moksha
--------------------------------------------------------------------------------
Update Information:

Upstream bugfixes.
Initial packaging.
--------------------------------------------------------------------------------


================================================================================
 python-transifex-0.1.6-2.el6 (FEDORA-EPEL-2012-12881)
 Python API to transifex
--------------------------------------------------------------------------------
Update Information:

Python API to transifex
--------------------------------------------------------------------------------


================================================================================
 python-webob-1.1.1-3.el6 (FEDORA-EPEL-2012-12891)
 WSGI request and response object
--------------------------------------------------------------------------------
Update Information:

python-webob 1.1 package for el6
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #856416 - please branch python-webob for el6
        https://bugzilla.redhat.com/show_bug.cgi?id=856416
--------------------------------------------------------------------------------


================================================================================
 python-zope-component-3.10.0-5.el6 (FEDORA-EPEL-2012-12869)
 Zope Component Architecture
--------------------------------------------------------------------------------
Update Information:

importing fedora package for EPEL 6
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #855696 - python-zope-component: please build for el6
        https://bugzilla.redhat.com/show_bug.cgi?id=855696
--------------------------------------------------------------------------------


================================================================================
 python-zope-event-3.5.1-5.el6 (FEDORA-EPEL-2012-12868)
 Zope Event Publication
--------------------------------------------------------------------------------
Update Information:

Added python3 handling in spec
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #855702 - python-zope-event build for epel
        https://bugzilla.redhat.com/show_bug.cgi?id=855702
--------------------------------------------------------------------------------


================================================================================
 python-zope-exceptions-3.6.1-9.el6 (FEDORA-EPEL-2012-12889)
 Zope Exceptions
--------------------------------------------------------------------------------
Update Information:

new EL6 build
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #856045 - please branch python-zope-exceptions for el6
        https://bugzilla.redhat.com/show_bug.cgi?id=856045
--------------------------------------------------------------------------------


================================================================================
 python-zope-i18nmessageid-3.5.3-6.el6 (FEDORA-EPEL-2012-12888)
 Message Identifiers for internationalization
--------------------------------------------------------------------------------
Update Information:

python-zope-i18nmessageid package for el6
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #856401 - python-zope-i18nmessageid el6 build
        https://bugzilla.redhat.com/show_bug.cgi?id=856401
--------------------------------------------------------------------------------


================================================================================
 python-zope-interface-3.7.0-2.el6 (FEDORA-EPEL-2012-12873)
 Zope 3 Interface Infrastructure
--------------------------------------------------------------------------------
Update Information:

python-zope-interface package for el6
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #856397 - please branch python-zope-interface for el6
        https://bugzilla.redhat.com/show_bug.cgi?id=856397
--------------------------------------------------------------------------------


================================================================================
 quearcode-0.2-2.el6 (FEDORA-EPEL-2012-12887)
 A tool for creating QR Codes
--------------------------------------------------------------------------------
Update Information:

New package for creating QR Codes.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #856217 - Review Request: quearcode - A tool for creating QR Codes
        https://bugzilla.redhat.com/show_bug.cgi?id=856217
--------------------------------------------------------------------------------


================================================================================
 rubygem-aws-sdk-1.6.5-2.el6 (FEDORA-EPEL-2012-12875)
 AWS SDK for Ruby
--------------------------------------------------------------------------------
Update Information:

Update to AWS SDK 1.6.5
--------------------------------------------------------------------------------
ChangeLog:

* Fri Sep  7 2012 Brett Lentz <blentz redhat com> - 1.6.5-1
- Upstream release 1.6.5
--------------------------------------------------------------------------------


================================================================================
 rubygem-passenger-3.0.17-2.el6 (FEDORA-EPEL-2012-12874)
 Passenger Ruby web application server
--------------------------------------------------------------------------------
Update Information:

Phusion Passenger™ — a.k.a. mod_rails or mod_rack — makes deployment of Ruby web applications, such as those built on the revolutionary Ruby on Rails web framework, a breeze. It follows the usual Ruby on Rails conventions, such as “Don’t-Repeat-Yourself”.
--------------------------------------------------------------------------------


================================================================================
 shellinabox-2.14-9.el6 (FEDORA-EPEL-2012-12877)
 Web based AJAX terminal emulator
--------------------------------------------------------------------------------
Update Information:

Bug fix build
--------------------------------------------------------------------------------
ChangeLog:

* Wed Sep 12 2012 Simone Caronni <negativo17 gmail com> - 2.14-9
- Added user/group and confined directory for certificates, based on work from Joel Young.
* Tue Sep 11 2012 Joel Young <jdy cryregarder com> - 2.14-8
- Fixed bug with firefox 15+ ignored key:
  http://code.google.com/p/shellinabox/issues/detail?id=202&q=key%20work
* Wed Sep  5 2012 Simone Caronni <negativo17 gmail com> - 2.14-7
- Add Fedora 18 systemd macros.
- Remove isa'ed BuildRequires.
* Thu Aug 30 2012 Simone Caronni <negativo17 gmail com> - 2.14-6
- Add nss-lookup.target requirement and Documentation tag in service file.
* Sat Jul 21 2012 Fedora Release Engineering <rel-eng lists fedoraproject org> - 2.14-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #856403 - shellinabox needs to run as a particular user if it is to have access to .pem files.
        https://bugzilla.redhat.com/show_bug.cgi?id=856403
  [ 2 ] Bug #856398 - shellinabox doesn't handle - key in firefox15
        https://bugzilla.redhat.com/show_bug.cgi?id=856398
  [ 3 ] Bug #850314 - Introduce new systemd-rpm macros in shellinabox spec file
        https://bugzilla.redhat.com/show_bug.cgi?id=850314
--------------------------------------------------------------------------------


================================================================================
 source-highlight-3.1.6-3.el6 (FEDORA-EPEL-2012-12880)
 Produces a document with syntax highlighting
--------------------------------------------------------------------------------
Update Information:

This program, given a source file, produces a document with syntax
highlighting. At the moment this package can handle :
Java, Javascript, C/C++, Prolog, Perl, Php3, Python, Flex, ChangeLog, Ruby, Lua, Caml, Sml and Log as source languages, and HTML, XHTML and ANSI color escape sequences as output format.
--------------------------------------------------------------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]