[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 6.4 overlaps



On Thu, Feb 21, 2013 at 6:24 PM, Kevin Fenzi <kevin scrye com> wrote:
> I've now marked these dead.package and blocked them in epel6.

This bz has been sitting around for over 4 months now and is the only
obvious remaining case where an epel package stomps on a base RHEL6
package - perhaps someone can clean it up now too?

https://bugzilla.redhat.com/show_bug.cgi?id=867669

The following packages in epel currently have the same version as the
same package in RHEL6 which can and does cause issues when the RHEL6
package isn't installed already. New installs and dependencies pull in
the epel versions in a "defaultish" configuration. I don't see what
purpose they really serve being in epel so if some of them can be
removed that would be swell too.

a2ps
emacs-a2ps
emacs-a2ps-el
html2ps
libart_lgpl
lzop
perl-B-Keywords
perl-Class-Accessor
perl-Class-Data-Inheritable
perl-Class-Trigger
perl-Devel-Cycle
perl-Email-Date-Format
perl-Exception-Class
perl-File-Copy-Recursive
perl-Font-AFM
perl-HTML-Format
perl-Locale-PO
perl-MIME-Lite
perl-MIME-Types
perl-Module-Find
perl-Net-SMTP-SSL
perl-PadWalker
perl-Perl-Critic
perl-Pod-Spell
perl-String-Format
perl-Syntax-Highlight-Engine-Kate
perl-Test-Memory-Cycle
perl-Test-Perl-Critic
perl-UNIVERSAL-can
perl-UNIVERSAL-isa
perl-XML-TokeParser
perl-XML-Writer
ruby-shadow
scons
xhtml2ps

There are a couple with lower versions too.
febootstrap
ht2html

Thanks,
John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]