[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 6.4 overlaps



On Thu, Feb 21, 2013 at 10:54 PM, Ken Dreyer <ktdreyer ktdreyer com> wrote:
> On Thu, Feb 21, 2013 at 9:43 PM, inode0 <inode0 gmail com> wrote:
>> ruby-shadow
>
> Yeah, I noticed a while back that ruby-shadow appeared in EPEL, so
> Puppet can now be installed entirely via EPEL without having to enable
> the "optional" repo. I have a feeling that many servers probably have
> this one installed now.

I didn't look closely at each of these conflicts and I omitted koan
because it is in a standard channel that epel has never treated as
part of a base RHEL system and ruby-shadow might be too. On my
workstation it is in the rhn-tools channel which would be allowed as I
understand it.

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]