[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 6.4 overlaps



On Thu, 21 Feb 2013 22:43:50 -0600
inode0 <inode0 gmail com> wrote:

> On Thu, Feb 21, 2013 at 6:24 PM, Kevin Fenzi <kevin scrye com> wrote:
> > I've now marked these dead.package and blocked them in epel6.
> 
> This bz has been sitting around for over 4 months now and is the only
> obvious remaining case where an epel package stomps on a base RHEL6
> package - perhaps someone can clean it up now too?
> 
> https://bugzilla.redhat.com/show_bug.cgi?id=867669

Done. 

> The following packages in epel currently have the same version as the
> same package in RHEL6 which can and does cause issues when the RHEL6
> package isn't installed already. New installs and dependencies pull in
> the epel versions in a "defaultish" configuration. I don't see what
> purpose they really serve being in epel so if some of them can be
> removed that would be swell too.

Some of these may be there for other arch support. Ie, RHEL only shipps
them on x86_64, but we need them for i686 and ppc in order to support
EPEL packages on those arches.

I'm not sure how to tell that unless we also filter out those packages
only shipped on x86_64 from the list. 

kevin

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]