[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fudcon EPEL discussion summary/report



On Wed, Jan 23, 2013 at 8:04 AM, Christopher Meng <cickumqt gmail com> wrote:

> Users with 4.x can get 2 choice, 1st is 4.x.1, next is 5.x for example, and
> system will notify if users choose 2nd because of major version change.
>
> Is it possible?

Nope, the dependency resolver will automatically pick the higher NEVRA
if the user types 'yum install collectd'

If there were two versions in the repo you could explicitly install
*some* version, but you'd have to know the exact NEVRA that you want.
This is how RHEL channels are structured - everything is there, you
get the latest unless specifically asked otherwise (and a yum update
would update you to the latest in any event).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]