[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [et-mgmt-tools] virt-manager-0.6.0



Guy Carmin wrote:
> Hi All,
> 
>  
> 
> I've just install the new virt-manager on my F9 machine, and when
> tringto run:
> 
> /usr/local/virt-manager-0.6.0/bin/virt-manager
> 
>  
> 
> I got the following error:
> 
>  
> 
> Error starting Virtual Machine Manager: invalid syntax (host.py, line
> 31):
> 
>  
> 
> Traceback (most recent call last):
> 
>   File
> "/usr/local/virt-manager-0.6.0/share/virt-manager/virt-manager.py", line
> 346, in <module>
> 
>     main()
> 
>   File
> "/usr/local/virt-manager-0.6.0/share/virt-manager/virt-manager.py", line
> 287, in main
> 
>     from virtManager.engine import vmmEngine
> 
>   File
> "/usr/local/virt-manager-0.6.0/share/virt-manager/virtManager/engine.py"
> , line 37, in <module>
> 
>     from virtManager.host import vmmHost
> 
>   File
> "/usr/local/virt-manager-0.6.0/share/virt-manager/virtManager/host.py",
> line 31
> 
>     from virtinst import $torage
> 

I have no idea why that looks like '$torage' instead of 'Storage'.

The reason you should be hitting an error though is because you don't
have the latest virtinst installed.

If you are on F9, fully 'yum update' your system, then do:

yum --enablerepo=updates-testing-newkey update virt-manager

and it should pull in the latest version with some additional bugfixes.

Thanks,
Cole


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]