[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [et-mgmt-tools] [PATCH] Least privilege support



On Thu, Dec 04, 2008 at 09:41:19PM +0900, Atsushi SAKAI wrote:

> I have a question about this patch.
> (because of my understanding)
> 
> It seems check "SunOS" only for Solaris.
> (It will be added some code in future?)

Possibly. There's no generally available Python interface to test for
effective Solaris privileges right now.

regards
john


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]