[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora Core 3 Update: selinux-policy-targeted-1.17.30-2.39



---------------------------------------------------------------------
Fedora Update Notification
FEDORA-2004-496
2004-12-02
---------------------------------------------------------------------

Product     : Fedora Core 3
Name        : selinux-policy-targeted
Version     : 1.17.30
Release     : 2.39
Summary     : SELinux targeted policy configuration
Description :
Security-enhanced Linux is a patch of the Linux® kernel and a number
of utilities with enhanced security functionality designed to add
mandatory access controls to Linux.  The Security-enhanced Linux
kernel contains new architectural components originally developed to
improve the security of the Flask operating system. These
architectural components provide general support for the enforcement
of many kinds of mandatory access control policies, including those
based on the concepts of Type Enforcement®, Role-based Access
Control, and Multi-level Security.

This package contains the SELinux example policy configuration along
with the Flask configuration information and the application
configuration files.

---------------------------------------------------------------------
Update Information:

Update policy to fix problems with htdig, mysql, and ntpd.


--------------------------------------------------------------------- * Tue Nov 30 2004 Dan Walsh <dwalsh redhat com> 1.17.30-2.39

- Changes to make htdig work

* Tue Nov 30 2004 Dan Walsh <dwalsh redhat com> 1.17.30-2.38

- Fix ntpd to be able to read cert.pem file

* Tue Nov 30 2004 Dan Walsh <dwalsh redhat com> 1.17.30-2.37

- Remove mysql change

* Mon Nov 29 2004 Dan Walsh <dwalsh redhat com> 1.17.30-2.36

- Fix mysql, postgres, squid


--------------------------------------------------------------------- This update can be downloaded from: http://download.fedora.redhat.com/pub/fedora/linux/core/updates/3/

cca2923f91e1ddc16b5a2b912a12b24e SRPMS/selinux-policy-targeted-1.17.30-2.39.src.rpm
4d27efb0f98892b2d9a73b85c2a0a4ba x86_64/selinux-policy-targeted-1.17.30-2.39.noarch.rpm
8c1cca0b7cb50fd27c94bf637b787d99 x86_64/selinux-policy-targeted-sources-1.17.30-2.39.noarch.rpm
4d27efb0f98892b2d9a73b85c2a0a4ba i386/selinux-policy-targeted-1.17.30-2.39.noarch.rpm
8c1cca0b7cb50fd27c94bf637b787d99 i386/selinux-policy-targeted-sources-1.17.30-2.39.noarch.rpm


This update can also be installed with the Update Agent; you can
launch the Update Agent with the 'up2date' command.
---------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]