[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora Core 4 Update: java-1.4.2-gcj-compat-1.4.2.0-40jpp_31rh.FC4.1



---------------------------------------------------------------------
Fedora Update Notification
FEDORA-2005-580
2005-07-18
---------------------------------------------------------------------

Product     : Fedora Core 4
Name        : java-1.4.2-gcj-compat
Version     : 1.4.2.0                      
Release     : 40jpp_31rh.FC4.1                  
Summary     : JPackage runtime scripts for GCJ
Description :
This package installs directory structures, shell scripts and symbolic
links to simulate a JPackage-compatible runtime environment with GCJ.

---------------------------------------------------------------------
Update Information:

- Cope with impending libgcj and eclipse-ecj updates.
- Provide aot-compile-rpm.
---------------------------------------------------------------------
* Fri Jul 15 2005 Gary Benson <gbenson redhat com> 0:1.4.2.0-40jpp_31rh.FC4.1
- Import java-gcj-compat 1.0.33.
- Add virtual dependencies to indicate our upstream version.
- Add python dependency for aot-compile-rpm.
- Move the aot-compile scripts to the devel subpackage.
- Work equally well with old and new libgcj and/or eclipse-ecj.


---------------------------------------------------------------------
This update can be downloaded from:
  http://download.fedora.redhat.com/pub/fedora/linux/core/updates/4/

717fb6543395032bf7aac235defdec2c  SRPMS/java-1.4.2-gcj-compat-1.4.2.0-40jpp_31rh.FC4.1.src.rpm
736645458ebc824691f3528106c74b84  ppc/java-1.4.2-gcj-compat-1.4.2.0-40jpp_31rh.FC4.1.ppc.rpm
d5dc2f4d7723527c9035c880152f149a  ppc/java-1.4.2-gcj-compat-devel-1.4.2.0-40jpp_31rh.FC4.1.ppc.rpm
635ab4bc891a4ef844fde620e128127f  ppc/java-1.4.2-gcj-compat-src-1.4.2.0-40jpp_31rh.FC4.1.ppc.rpm
e13739aa2a2db8d5f75aefe97efaa586  ppc/debug/java-1.4.2-gcj-compat-debuginfo-1.4.2.0-40jpp_31rh.FC4.1.ppc.rpm
f17cb470e0607b64a4ce2215a19be30e  x86_64/java-1.4.2-gcj-compat-1.4.2.0-40jpp_31rh.FC4.1.x86_64.rpm
b3abafdc1f95cfa1df5e5f4da4a1138c  x86_64/java-1.4.2-gcj-compat-devel-1.4.2.0-40jpp_31rh.FC4.1.x86_64.rpm
0df43e4dc6076429f8d9fad7891c9b14  x86_64/java-1.4.2-gcj-compat-src-1.4.2.0-40jpp_31rh.FC4.1.x86_64.rpm
7ab3c3c89f46c4b73d429e5d527c1329  x86_64/debug/java-1.4.2-gcj-compat-debuginfo-1.4.2.0-40jpp_31rh.FC4.1.x86_64.rpm
c26f32ffb74493ec346cc78af1fd4364  i386/java-1.4.2-gcj-compat-1.4.2.0-40jpp_31rh.FC4.1.i386.rpm
8d95def93c2d95e40bdb7655eeefb22e  i386/java-1.4.2-gcj-compat-devel-1.4.2.0-40jpp_31rh.FC4.1.i386.rpm
f1a4a0506dacbff52680e267e8944616  i386/java-1.4.2-gcj-compat-src-1.4.2.0-40jpp_31rh.FC4.1.i386.rpm
1483d9781296c9d5afe17b1bd07b98e3  i386/debug/java-1.4.2-gcj-compat-debuginfo-1.4.2.0-40jpp_31rh.FC4.1.i386.rpm

This update can also be installed with the Update Agent; you can
launch the Update Agent with the 'up2date' command.  
---------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]