[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

(perl update clash) FC3 x86_64 Important Announcement



Unfortunately we made a mistake with the original FC3 x86_64 and shipped i386 perl by accident when it was never meant to be multilib. This causes updates to clash and fail on FC3 x86_64. It is wrong to add i386 perl to that repository, so the only way to recover is to use:

yum remove perl.i386

We are deeply sorry about this inconvenience and will try to avoid this from ever happening again in the future.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]