[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/gnome-applets/devel gnome-applets.spec,1.74,1.75



Author: mclasen

Update of /cvs/dist/rpms/gnome-applets/devel
In directory cvs.devel.redhat.com:/tmp/cvs-serv2454

Modified Files:
	gnome-applets.spec 
Log Message:
Update requires



Index: gnome-applets.spec
===================================================================
RCS file: /cvs/dist/rpms/gnome-applets/devel/gnome-applets.spec,v
retrieving revision 1.74
retrieving revision 1.75
diff -u -r1.74 -r1.75
--- gnome-applets.spec	9 Jul 2005 04:12:43 -0000	1.74
+++ gnome-applets.spec	9 Jul 2005 04:31:23 -0000	1.75
@@ -9,6 +9,7 @@
 %define gstreamer_plugins_version 0.7.6-2
 %define libxklavier_version 1.13
 %define libwnck_version 2.9.3
+%define libgnome_desktop_version 2.10.2
 
 %define po_package gnome-applets-2.0
 
@@ -44,6 +45,7 @@
 BuildRequires:  /usr/bin/automake
 BuildRequires:  libbonoboui-devel >= %{libbonoboui_version}
 BuildRequires:  libwnck-devel >= %{libwnck_version}
+BuildRequires:  gnome-desktop-devel >= %{libgnome_desktop_version}
 
 Requires:	gnome-panel >= %{gnome_panel_version}
 Requires:	libxklavier >= %{libxklavier_version}


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]