[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/eclipse/devel eclipse.spec,1.165,1.166



Author: overholt

Update of /cvs/dist/rpms/eclipse/devel
In directory cvs.devel.redhat.com:/tmp/cvs-serv6122

Modified Files:
	eclipse.spec 
Log Message:
* Tue Jul 12 2005 Andrew Overholt <overholt redhat com> 3.1.0_fc-6
- Bump release to build against new gcc.
- Bump gcc requirement to gcc 4.0.1.



Index: eclipse.spec
===================================================================
RCS file: /cvs/dist/rpms/eclipse/devel/eclipse.spec,v
retrieving revision 1.165
retrieving revision 1.166
diff -u -r1.165 -r1.166
--- eclipse.spec	5 Jul 2005 18:58:30 -0000	1.165
+++ eclipse.spec	12 Jul 2005 21:47:23 -0000	1.166
@@ -24,7 +24,7 @@
 Summary:        %{pkg_summary}
 Name:           eclipse
 Version:        %{eclipse_majmin}.%{eclipse_micro}_fc
-Release:        5
+Release:        6
 License:        EPL
 Group:          Text Editors/Integrated Development Environments (IDE)
 URL:            http://www.eclipse.org/
@@ -112,7 +112,7 @@
 BuildRequires:  xorg-x11-devel
 %endif
 %if %{gcj_support}
-BuildRequires:	gcc-java >= 4.0.0-9
+BuildRequires:	gcc-java >= 4.0.1
 BuildRequires:	java-1.4.2-gcj-compat-devel >= 1.4.2.0-40jpp_24rh
 BuildRequires:  dos2unix
 %else
@@ -145,7 +145,7 @@
 Obsoletes:	ecj
 Provides:	ecj
 %if %{gcj_support}
-Requires:	libgcj >= 4.0.0-9
+Requires:	libgcj >= 4.0.1
 Requires(post,postun): java-1.4.2-gcj-compat >= 1.4.2.0-40jpp_24rh
 %else
 Requires:	java >= 1.4.2
@@ -165,7 +165,7 @@
 Provides:       %{name}-gtk2 = %{epoch}:%{version}-%{release}
 %if %{gcj_support}
 Requires:	java-1.4.2-gcj-compat >= 1.4.2.0-40jpp_24rh
-Requires:	libgcj >= 4.0.0-9
+Requires:	libgcj >= 4.0.1
 Requires(post,postun): java-1.4.2-gcj-compat >= 1.4.2.0-40jpp_24rh
 %else
 Requires:	java >= 1.4.2
@@ -206,7 +206,7 @@
 Requires:       %{name}-ecj = %{epoch}:%{version}-%{release}
 Requires:       junit >= 3.8.1-3jpp
 %if %{gcj_support}
-Requires:	libgcj >= 4.0.0-9
+Requires:	libgcj >= 4.0.1
 Requires(post,postun): java-1.4.2-gcj-compat >= 1.4.2.0-40jpp_24rh
 %endif
 
@@ -228,7 +228,7 @@
 Requires:       %{name}-platform-devel = %{epoch}:%{version}-%{release}
 %if %{gcj_support}
 Requires(post,postun): java-1.4.2-gcj-compat >= 1.4.2.0-40jpp_24rh
-Requires:	libgcj >= 4.0.0-9
+Requires:	libgcj >= 4.0.1
 %endif
 
 %package        pde-devel
@@ -250,7 +250,7 @@
 Group:          Text Editors/Integrated Development Environments (IDE)
 %if %{gcj_support}
 Requires(post,postun): java-1.4.2-gcj-compat >= 1.4.2.0-40jpp_24rh
-Requires:	libgcj >= 4.0.0-9
+Requires:	libgcj >= 4.0.1
 %endif
 
 %description -n %{libname}-gtk2
@@ -260,7 +260,7 @@
 Summary:        Eclipse Rich Client Platform
 Group:          Development/Languages
 %if %{gcj_support}
-Requires:	libgcj >= 4.0.0-9
+Requires:	libgcj >= 4.0.1
 Requires(post,postun): java-1.4.2-gcj-compat >= 1.4.2.0-40jpp_24rh
 %else
 Requires:	java >= 1.4.2
@@ -1224,6 +1224,10 @@
 %{_datadir}/%{name}/plugins/org.eclipse.platform.source.linux.gtk.*_3.1.0
 
 %changelog
+* Tue Jul 12 2005 Andrew Overholt <overholt redhat com> 3.1.0_fc-6
+- Bump release to build against new gcc.
+- Bump gcc requirement to gcc 4.0.1.
+
 * Tue Jul 05 2005 Andrew Overholt <overholt redhat com> 3.1.0_fc-5
 - Revert ecj_bootstrap patch since it won't work.
 - Keep mozilla requirement off ppc64.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]