[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/sound-juicer/devel sound-juicer.spec,1.22,1.23



Author: mclasen

Update of /cvs/dist/rpms/sound-juicer/devel
In directory cvs.devel.redhat.com:/tmp/cvs-serv1123

Modified Files:
	sound-juicer.spec 
Log Message:
Update



Index: sound-juicer.spec
===================================================================
RCS file: /cvs/dist/rpms/sound-juicer/devel/sound-juicer.spec,v
retrieving revision 1.22
retrieving revision 1.23
diff -u -r1.22 -r1.23
--- sound-juicer.spec	4 Apr 2005 17:52:08 -0000	1.22
+++ sound-juicer.spec	13 Jul 2005 03:36:24 -0000	1.23
@@ -1,29 +1,44 @@
+%define glib_version 2.6.0
+%define gtk_version 2.6.0
+%define libgnomeui_version 2.0.0
+%define libmusicbrainz_version 2.1.0
+%define gstreamer_version 0.8
+%define gconf_version 2.0.0
+%define gnome_media_version 2.9.90
+%define gnome_vfs_version 2.9.90
+%define nautilus_cd_burner_version 2.11.1
+%define hal_version 0.5.0
+%define scrollkeeper_version 0.3.5
+
 Name:		sound-juicer
 Summary:	Clean and lean CD ripper
-Version:	2.10.1	
+Version:	2.11.3
 Release:	1 
 License:	GPL
 Group:		Applications/Multimedia
-Source:		%{name}-%{version}.tar.gz
+Source:		%{name}-%{version}.tar.bz2
 BuildRoot:	%{_tmppath}/%{name}-%{version}-root
-Requires:	libmusicbrainz >= 2.0.1
-Requires:	libgnomeui >= 2.0.0
-Requires:	glib2 >= 2.0.0
-Requires:	gstreamer >= 0.7.6
-Requires:	GConf2 >= 2.0.0
+Requires:	libmusicbrainz >= %{libmusicbrainz_version}
+Requires:	libgnomeui >= %{libgnomeui_version}
+Requires:	glib2 >= %{glib_version}
+Requires:	gtk2 >= %{gtk_version}
+Requires:	gstreamer >= %{gstreamer_version}
+Requires:	GConf2 >= %{gconf_version}
 Requires:	gstreamer-plugins
 Requires:	cdparanoia
-Requires:	nautilus-cd-burner >= 2.9.6
-Requires:	gnome-media >= 2.9.90
-BuildRequires:  gnome-media-devel >= 2.9.90
-BuildRequires:	libmusicbrainz-devel >= 2.1.1
-BuildRequires:	libgnomeui-devel >= 2.0.0
-BuildRequires:	glib2-devel >= 2.0.0
-BuildRequires:	gstreamer-devel >= 0.7.6
-BuildRequires:	GConf2-devel >= 2.0.0
-BuildRequires:  hal-devel >= 0.5.0
-BuildRequires:  nautilus-cd-burner-devel >= 2.9.6
-BuildRequires:  scrollkeeper >= 0.3.5
+Requires:	nautilus-cd-burner >= %{nautilus_cd_burner_version}
+Requires:	gnome-media >= %{gnome_media_version}
+BuildRequires:  gnome-media-devel >= %{gnome_media_version}
+BuildRequires:	libmusicbrainz-devel >= %{libmusicbrainz_version}
+BuildRequires:	libgnomeui-devel >= %{libgnomeui_version}
+BuildRequires:	glib2-devel >= %{glib_version}
+BuildRequires:	gtk2-devel >= %{gtk_version}
+BuildRequires:	gstreamer-devel >= %{gstreamer_version}
+BuildRequires:	GConf2-devel >= %{gconf_version}
+BuildRequires:  hal-devel >= %{hal_version}
+BuildRequires:  gnome-vfs2-devel >= %{gnome_vfs_version}
+BuildRequires:  nautilus-cd-burner-devel >= %{nautilus_cd_burner_version}
+BuildRequires:  scrollkeeper >= %{scrollkeeper_version}
 BuildRequires:  gcc-c++
 BuildRequires:  autoconf
 # http://bugzilla.gnome.org/show_bug.cgi?id=157772
@@ -75,6 +90,9 @@
 %{_datadir}/omf/sound-juicer
 
 %changelog
+* Tue Jul 12 2005 Matthias Clasen <mclasen redhat com> 2.11.3-1
+- Newer upstream version
+
 * Mon Apr 04 2005 John (J5) Palmieri <johnp redhat com> 2.10.1-1
 - update to upstream 2.10.1 which should fix crashes when clicking
   extract


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]