[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/eclipse-pydev/devel eclipse-pydev.spec,1.9,1.10



Author: overholt

Update of /cvs/dist/rpms/eclipse-pydev/devel
In directory cvs.devel.redhat.com:/tmp/cvs-serv24194

Modified Files:
	eclipse-pydev.spec 
Log Message:
31 -> 33


Index: eclipse-pydev.spec
===================================================================
RCS file: /cvs/dist/rpms/eclipse-pydev/devel/eclipse-pydev.spec,v
retrieving revision 1.9
retrieving revision 1.10
diff -u -r1.9 -r1.10
--- eclipse-pydev.spec	15 Jul 2005 15:29:56 -0000	1.9
+++ eclipse-pydev.spec	15 Jul 2005 15:32:24 -0000	1.10
@@ -46,9 +46,9 @@
 BuildRequires: eclipse-pde
 %if %{gcj_support}
 BuildRequires:	gcc-java >= 4.0.0-1
-BuildRequires:    java-gcj-compat-devel >= 1.0.31
-Requires(post):   java-gcj-compat >= 1.0.31
-Requires(postun): java-gcj-compat >= 1.0.31
+BuildRequires:    java-gcj-compat-devel >= 1.0.33
+Requires(post):   java-gcj-compat >= 1.0.33
+Requires(postun): java-gcj-compat >= 1.0.33
 %else
 BuildRequires:	java-devel >= 1.4.2
 %endif


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]