[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/eclipse/FC-4 eclipse.spec,1.148,1.149



Author: overholt

Update of /cvs/dist/rpms/eclipse/FC-4
In directory cvs.devel.redhat.com:/tmp/cvs-serv17664

Modified Files:
	eclipse.spec 
Log Message:
* Thu Jul 21 2005 Andrew Overholt <overholt redhat com> 3.1.0_fc-9
- Bump release for FC4 update.
- Bump gcc requirement to that available in FC4 updates.



Index: eclipse.spec
===================================================================
RCS file: /cvs/dist/rpms/eclipse/FC-4/eclipse.spec,v
retrieving revision 1.148
retrieving revision 1.149
diff -u -r1.148 -r1.149
--- eclipse.spec	19 Jul 2005 22:46:55 -0000	1.148
+++ eclipse.spec	21 Jul 2005 21:42:38 -0000	1.149
@@ -24,7 +24,7 @@
 Summary:        %{pkg_summary}
 Name:           eclipse
 Version:        %{eclipse_majmin}.%{eclipse_micro}_fc
-Release:        8
+Release:        9
 License:        EPL
 Group:          Text Editors/Integrated Development Environments (IDE)
 URL:            http://www.eclipse.org/
@@ -117,7 +117,7 @@
 BuildRequires:  xorg-x11-devel
 %endif
 %if %{gcj_support}
-BuildRequires:	gcc-java >= 4.0.0-8
+BuildRequires:	gcc-java >= 4.0.1
 BuildRequires:	java-gcj-compat-devel >= 1.0.33
 BuildRequires:  dos2unix
 %else
@@ -151,7 +151,7 @@
 Obsoletes:	ecj
 Provides:	ecj
 %if %{gcj_support}
-Requires:	libgcj >= 4.0.0-8
+Requires:	libgcj >= 4.0.1
 Requires(post):	java-gcj-compat >= 1.0.33
 Requires(postun): java-gcj-compat >= 1.0.33
 %else
@@ -171,7 +171,7 @@
 Provides:       %{name}-scripts = %{epoch}:%{version}-%{release}
 Provides:       %{name}-gtk2 = %{epoch}:%{version}-%{release}
 %if %{gcj_support}
-Requires:	libgcj >= 4.0.0-8
+Requires:	libgcj >= 4.0.1
 Requires:	java-gcj-compat >= 1.0.33
 Requires(post):   java-gcj-compat >= 1.0.33
 Requires(postun): java-gcj-compat >= 1.0.33
@@ -214,7 +214,7 @@
 Requires:       %{name}-ecj = %{epoch}:%{version}-%{release}
 Requires:       junit >= 3.8.1-3jpp
 %if %{gcj_support}
-Requires:	libgcj >= 4.0.0-8
+Requires:	libgcj >= 4.0.1
 Requires(post):   java-gcj-compat >= 1.0.33
 Requires(postun): java-gcj-compat >= 1.0.33
 %endif
@@ -236,7 +236,7 @@
 Requires:       %{name}-jdt = %{epoch}:%{version}-%{release}
 Requires:       %{name}-platform-devel = %{epoch}:%{version}-%{release}
 %if %{gcj_support}
-Requires:	libgcj >= 4.0.0-8
+Requires:	libgcj >= 4.0.1
 Requires(post):   java-gcj-compat >= 1.0.33
 Requires(postun): java-gcj-compat >= 1.0.33
 %endif
@@ -259,7 +259,7 @@
 Summary:        SWT Library for GTK2
 Group:          Text Editors/Integrated Development Environments (IDE)
 %if %{gcj_support}
-Requires:	libgcj >= 4.0.0-8
+Requires:	libgcj >= 4.0.1
 Requires(post):   java-gcj-compat >= 1.0.33
 Requires(postun): java-gcj-compat >= 1.0.33
 %endif
@@ -271,7 +271,7 @@
 Summary:        Eclipse Rich Client Platform
 Group:          Development/Languages
 %if %{gcj_support}
-Requires:	libgcj >= 4.0.0-8
+Requires:	libgcj >= 4.0.1
 Requires(post):   java-gcj-compat >= 1.0.33
 Requires(postun): java-gcj-compat >= 1.0.33
 %else
@@ -1163,6 +1163,10 @@
 %{_datadir}/%{name}/plugins/org.eclipse.platform.source.linux.gtk.*_3.1.0
 
 %changelog
+* Thu Jul 21 2005 Andrew Overholt <overholt redhat com> 3.1.0_fc-9
+- Bump release for FC4 update.
+- Bump gcc requirement to that available in FC4 updates.
+
 * Tue Jul 19 2005 Andrew Overholt <overholt redhat com> 3.1.0_fc-8
 - Bring in work done on rawhide:
 - Update to use java-gcj-compat and not java-1.4.2-gcj-compat.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]