[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/kernel/FC-3 kernel-2.6.spec,1.852,1.853



Author: davej

Update of /cvs/dist/rpms/kernel/FC-3
In directory cvs.devel.redhat.com:/tmp/cvs-serv28150

Modified Files:
	kernel-2.6.spec 
Log Message:
Bump mkinitrd minimum requirement.




Index: kernel-2.6.spec
===================================================================
RCS file: /cvs/dist/rpms/kernel/FC-3/kernel-2.6.spec,v
retrieving revision 1.852
retrieving revision 1.853
diff -u -r1.852 -r1.853
--- kernel-2.6.spec	28 Jul 2005 07:31:41 -0000	1.852
+++ kernel-2.6.spec	28 Jul 2005 21:42:53 -0000	1.853
@@ -143,7 +143,7 @@
 # Packages that need to be installed before the kernel is, because the %post
 # scripts use them.
 #
-%define kernel_prereq  fileutils, module-init-tools, initscripts >= 5.83, mkinitrd >= 4.1.18-2
+%define kernel_prereq  fileutils, module-init-tools, initscripts >= 5.83, mkinitrd >= 4.1.18.1-1
 
 Name: kernel
 Group: System Environment/Kernel
@@ -1040,6 +1040,7 @@
 %changelog
 * Thu Jul 28 2005 Dave Jones <davej redhat com>
 - Fix compilation with older gcc. (#164041)
+- Bump mkinitrd minimum requirement.
 
 * Fri Jul 15 2005 Dave Jones <davej redhat com>
 - Enable DC39x driver. (#151010)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]