[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Help Needed: Firefox 0.9 & Thunderbird 0.7



https://bugzilla.fedora.us/show_bug.cgi?id=1617
Firefox 0.9
https://bugzilla.fedora.us/show_bug.cgi?id=1765
Thunderbird 0.7

Your help is needed to fix the Firefox 0.9 and Thunderbird 0.7 packages for Fedora Extras updates. Both have problems that may require upstream help in order to solve. Even if you are unable to program, your assistance in communicating with upstream developers would be greatly appreciated.

Warren Togami
wtogami redhat com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]